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Using Help
Using online Help
The Adobe® Acrobat® Approval 5.0 application includes complete documentation in an 
accessible PDF-based help system.The help system includes information on all the 
Acrobat tools, commands, and features for both Windows and Mac OS systems.The acces- 
sible PDF format is designed to provide easy navigation online, as well as easy reading 
using third-party screen readers compatible with Windows.The file can also be printed 
out to provide a handy desktop reference.

The online Help file displayed in Acrobat 5.0

To start online Help:

Do one of the following:

• Choose Help > Acrobat Help.

• Press F1.

Acrobat Help will open in a new document window with the bookmark pane open. If the 
bookmark pane is not open , choose Window > Bookmarks, or type F5. You can navigate 
the Help document using bookmarks, by using the Contents and Index navigation links, or 
by searching the document for the term you are looking for.
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Using Bookmarks
The contents of Acrobat Help are shown as bookmarks in the bookmark pane. To view 
subtopics, click the plus sign next to a topic. The topic will be expanded to show the 
subtopics it contains.

Each bookmark is a hyperlink to the associated section of the Help document.To view the 
contents, click the bookmark. As you view the contents in the document pane, the 
bookmark associated with that content will be highlighted in the bookmark pane to help 
you easily identify where you are in the document.

You can turn highlighting on or off by selecting Highlight Current Bookmark in the 
bookmark pane menu.

Using the navigation bar
A navigation bar is provided at both the top and bottom of each page of the Acrobat Help 
document.  Click Using Help at any time to return to this guide to using help. Click 
Contents to view the table of Contents, or Index to see a complete  index of Acrobat Help.

The navigation bar also provides the Next Page  and the Previous Page  navigation 
arrows before and after the page number to allow you to navigate through the pages one 
at a time. Clicking Back will take you to the last page you viewed.You can also page 
through the document using the First Page, Previous Page, Next Page, and Last Page 
navigation arrows in the Acrobat toolbar. For more information on navigating PDF 
documents, see “Navigating in PDF documents” on page 19.

To find a topic using Contents:

1 Click on Contents in the navigation bar at the top or bottom of any page.

2 Click on a topic in the list that appears on the Contents page to view the first page of 
that topic.

3 To see a list of the subtopics, click the plus sign next to the topic name in the bookmark 
pane.

To find a topic using the index

1 Click on Index in the navigation bar at the top or bottom of any page.

2 Click on the appropriate letter of the alphabet displayed at the top of the index page. 
You can also click a letter bookmark listed under Index in the bookmark pane.

3 When you have located the topic you want, click the page number to the right of the 
topic to display the associated subject matter.

4 To view multiple entries, click Back to return to the same place in the index .

To find a topic using the Find command:

1 Choose Edit > Find.

2 Enter a word or a phrase in the text box, and click OK.

3 Acrobat will search the document, starting from the current page, and display the first 
occurrence of the word or phrase you are searching for.

4 To find the next occurrence,  choose Edit > Find Again.
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Printing the Help file
Although Acrobat Help has been optimized for on-screen viewing, you can print out the 
file or portions of the file.To print, choose Print from the File menu, or click the printer icon 
in the Acrobat toolbar.

Other help resources
In addition to Acrobat Help, the Help menu provides you with other help resources, such 
as fast links to Top Customer Support Issues on Adobe.com and software and help 
updates on Adobe Online.
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Accessibility
Adobe Systems is committed to developing and providing the vision and motion- 
challenged community with the tools and resources to make digital information more 
accessible.

Using accessibility features in Acrobat Approval
All the features available in Adobe Acrobat Reader are supported in Adobe Acrobat 
Approval.What you can do in Acrobat Reader you can do in Acrobat Approval, and just as 
easily. At present, accessibility features are more robust on the Windows platform.This 
chapter covers using the accessibility features of Acrobat 5.0.

To make an accessible PDF file, you must create the document with accessibility in mind. 
For example, the PDF file must have structure. Screen readers will have trouble presenting 
the document if the structure tree is incomplete. Tagged PDF files created with Acrobat 5.0 
are optimized for accessibility.

Using a screen reader with Acrobat Approval
Mac OS does not offer a general accessibility interface for screen readers. Acrobat 
Approval does not support screen readers on the Mac OS. On the Windows platform 
Adobe Acrobat supports the use of several screen reader applications. Please refer to your 
screen reader documentation for information on installation and use with Adobe Acrobat. 
The screen reader will follow the logical structure of the document.You can control 
whether the content is delivered to the screen reader in single pages, or the entire 
document at once. For more information on accessibility preferences, see “Setting Accessi- 
bility preferences” on page 7.

Using Acrobat and Microsoft Internet Explorer (Windows only)
You can use the keyboard to control Adobe Acrobat Approval within Microsoft® Internet 
Explorer. If you open an Adobe PDF document from within Internet Explorer, the 
navigation and command keystrokes will function normally.The Tab key moves the focus 
from the browser to the Acrobat document pane. Pressing Tab again will select the items 
in the document. Press Shift + Tab to move in reverse. To return the focus to the browser, 
press Ctrl + Tab.When in the browser, use the Internet Explorer keystrokes for navigation 
and selection.

Using keyboard shortcuts for menu commands and 
navigation
Navigation functions can be controlled through the keyboard as well as the mouse.You 
can change focus areas, and manipulate menus and dialog boxes. Focus areas are large 
sections of the interface that are treated as logical entities.Within these you may have 
more detailed navigation. Focus areas have an outline around them.
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Some of the gestures used to navigate may differ from those used in other Windows appli- 
cations.This is due to the different types of elements that are available in Adobe Acrobat, 
and also to ensure compatibility with earlier versions.

To toggle the focus area between the document and navigation panes:

Press F6 to toggle the focus between the document and navigation panes.

Menu bar keystrokes
Press Alt or F10 to access the Menu bar.Then use the arrow keys and Enter to select from 
the menus.

Document pane keystrokes
When the focus rests on the document pane, pressing the following keys will help you 
navigate and invoke commands:

Tab Moves the cursor from one item to the next.

Shift-Tab Returns to the previous selection.

Spacebar Invokes an action. For example, if the focus is on a hyperlink, pressing the 
spacebar will open that link.

Shift + F10 Opens a contextual menu related to the selected item.

Application (Windows only) Also opens the contextual menu.

Alt then Ctrl +Tab (Windows only) Accesses the toolbar.

Toolbar keystrokes (Windows only)
Press Alt then Ctrl + Tab to move to the toolbar.Within the toolbar the following 
keystrokes will cycle through the tools, commands, and menus:

Ctrl + Tab Moves from one section of the toolbar to the next. For example, this will cycle 
from the File toolbar to the Navigation toolbar, then to the View History toolbar, and so on.

Tab Moves from one toolbar item to the next. If the File toolbar is active,Tab will cycle 
through Open, Close, Save a copy, Print, and E-mail.

Arrow keys Once a toolbar item is selected, you can also press the arrow keys to move 
between items.The Down Arrow key will open hidden menu items.

Enter Selects the tool or command.

Esc (Escape) Exits the menu.

Navigation pane keystrokes
Press F6 to focus on the navigation pane.Within each of the tabbed palettes, lists of 
objects are organized into a tree structure. Adobe Acrobat Approval follows the standard 
Windows keyboard behaviors for tree views.When the focus is on the navigation pane, the 
following keystrokes will help you move around:

Ctrl + Tab Moves between the palette tabs. Cycles through the Bookmarks,Thumbnails, 
and Signature palettes.

Tab Moves between items within the palette. Pressing Tab will move down the list of 
bookmarks, comments, and so on.

Shift +Tab Moves back to the previous item in the palette.

Arrow keys Move the selection forward and backward within the palette.
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Enter Opens the selected palette item.

Spacebar Opens the selected item.

Floating palette access (Windows only)
Alt + F6 and Ctrl + F6 will move the focus to floating palettes. If you have detached 
palettes, or created custom palette groups you can move the focus to them.Within the 
palettes the Tab, arrow, and Enter keys will let you select and invoke actions.

Dialog box keystrokes
When the focus is inside of a dialog box, use the Tab, arrow, and Enter keys to select and 
invoke actions. Dialog-specific controls are shown in the keystroke shortcut table. After 
tabbing through all the items in a dialog box, the focus wraps back to the default 
selection. Navigation will occur top down, left to right, first by group box location.

For a complete list of shortcuts, see “Windows Shortcuts” on page 64 and “Mac OS 
Shortcuts” on page 69.

Setting Accessibility preferences
The Accessibility preferences are designed to aid vision and motion-challenged users.You 
can set high-contrast color schemes, custom text and background colors, and screen 
reader options. In general, Adobe recommends that you use the system color schemes 
available through your operating system.

To set Accessibility preferences:

1 Choose Edit > Preferences > General, and select Accessibility from the scroll list.

2 In the Alternate Document Colors section, select from the Adjust Display of Colors 
options:

When document doesn’t specify colors Is the default. Acrobat will adjust colors to your 
custom scheme when the document does not specify any.

Always, overriding document colors Will always change the colors of the document to 
your custom scheme.

3 Select from the Color Scheme options:

Use colors specified in document Will display the document as presented by the 
author.

Use custom color scheme Will present the document with your selections.

Use Windows colors Will present the document using your system colors.

4 In the Custom Scheme section, specify a Custom Scheme (available only if Use custom 
scheme is selected):

• Click the Text Color button to open the color swatch and choose a color.

• Click the Page Background Color button to open the color swatch and choose a color.

Once you have created a custom color scheme, you can choose Custom Colors from the 
Color Scheme pop-up menu to use your scheme when displaying a document. Some on- 
screen items won’t be affected by a custom color scheme. For example, the color of lines 
and images won’t change.

5 Choose a Content Delivery option (Windows only):



Using Help | Contents | Index Back 8  

Adobe Acrobat Approval Accessibility 

Using Help | Contents | Index Back 8  

• Select Deliver data in pages when document exceeds and enter a value.

Acrobat can deliver a PDF document one-page-at-a-time to a screen reader if it exceeds 
the number of pages you specify. If you check this option and set this number to 0, then 
Acrobat will deliver every PDF document one-page-at-a-time.

• Deselect the Deliver data in pages when document exceeds option, and Adobe Acrobat 
always delivers the entire PDF document to the screen reader.

6 Click OK.
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Learning Acrobat Approval
Welcome to the Adobe® Acrobat®  Approval  5.0  application.

With Acrobat, you can convert virtually any document from any application to the 
compact, searchable Adobe Portable Document Format (PDF). Documents in Adobe PDF 
preserve the exact look and content of the originals, complete with fonts and graphics, 
and can be printed, distributed by e-mail, and shared and stored on the Web, an intranet, a 
file system, or a CD-ROM for other users to view on the Microsoft® Windows®, Mac OS, and 
UNIX® platforms.

Adobe Acrobat Approval is a subset of Adobe Acrobat 5.0, which includes many of the 
features of the full Acrobat 5.0 program – but does not include the powerful PDF creation 
tools, including Web Capture, or document review and mark-up tools that come with the 
full Acrobat 5.0 program.  Acrobat Approval allows you to save form data locally, and also 
provides powerful security features, including Digital Signatures on forms.

Using Web resources
If you have an Internet connection and a Web browser installed on your system, you can 
access additional resources for learning Acrobat, located on the Adobe Systems home 
page on the World Wide Web.These resources are continually updated.

To access the Adobe home page for your region:

1 Open the Adobe U.S. home page at www.adobe.com.

2 From the Adobe Sites menu, choose your geographical region.The Adobe home page 
is customized for several geographical regions.

Using Adobe Online
Adobe Online provides access to the latest products and features that expand your appli- 
cation’s power, including professional services from Adobe and our partners. Bookmarks 
are also included to take you quickly to noteworthy Adobe and Acrobat-related sites.

Through Adobe Online, you’ll find the following information about how to use and update 
Acrobat:

• Step-by-step tutorials.

• Quick tips that provide fast answers to common problems.

• Updates, patches, and plug-ins.

• Acrobat Top Issues containing the latest Acrobat technical support solutions.

• Technical guides.

• A searchable database of answers to technical questions.

• Links to user forums.
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Adobe Online is constantly changing, so you should click the Refresh button to load the 
latest content. Using the refresh command through Adobe Online updates bookmarks 
and buttons so you can quickly access the most current content available.You can select 
preferences to automatically refresh Adobe Online daily, weekly, or monthly.

When you set up Adobe Online to connect to your Web browser, Adobe can either notify 
you whenever new information for Adobe Online is available, or automatically download 
that information to your hard disk and install it for you. If you choose not to use the 
automatic download feature, you can still view and download new Adobe Online files 
whenever they are available by using the Refresh command.

To use Adobe Online:

1 In Acrobat, choose Help > Adobe Online, or click the Adobe icon in the toolbar.

Note: You must have an Internet connection and an Internet browser installed. Adobe 
Online will launch your browser using your default Internet configuration.

2 Do any of the following:

• Click Refresh to make sure that you have the latest version of the Adobe Online window 
and its buttons, as well as the latest bookmarks. It is important to refresh the screen so 
that the current options are available for you to choose.

• Click Preferences to specify connection options. General preferences affect how Adobe 
Online interacts with all the Adobe products installed on your system, and Application 
preferences affect how Adobe Online interacts with Acrobat.To see an explanation of 
each preference option, click Setup and follow the prompts.You also can set up an 
automatic refresh using the Update Options.

• Click any button in the Adobe Online window to open the Web page to which the 
button is linked.

• Click the bookmark button ( )to view suggested Web sites related to Acrobat and 
Adobe.These bookmarks are automatically updated as new Web sites become 
available.

• Click Close to return to Acrobat.

Other learning resources
Other Adobe learning resources are available, but are not included with your application.

Classroom in a Book® Is the official training series for Adobe graphics and publishing 
software, and developed by experts at Adobe.The Adobe Acrobat Classroom in a Book 
includes lessons and a CD-ROM to help you learn the application. For information on 
purchasing Adobe Acrobat Classroom in a Book, visit the Adobe Web site at 
www.adobe.com, or contact your local book distributor.

Official Adobe Print Publishing Guide Provides in-depth information for successful 
print production, including topics such as color management, commercial printing, 
constructing a publication, imaging and proofing, and project management guidelines. 
For information on purchasing the Official Adobe Print Publishing Guide, visit the Adobe 
Web site at www.adobe.com.
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Official Adobe Electronic Publishing Guide Tackles the fundamental issues essential to 
ensuring quality online publications in HTML and Adobe PDF. Using simple, expertly illus- 
trated explanations, design and publishing professionals tell you how to design electronic 
publications for maximum speed, legibility, and effectiveness. For information on 
purchasing the Official Adobe Electronic Publishing Guide, visit the Adobe Web site at 
www.adobe.com.

The Adobe Certification program Offers users, instructors, and training centers the 
opportunity to demonstrate their product proficiency and promote their software skills as 
Adobe Certified Experts, Adobe Certified Instructors, or Adobe Authorized Learning 
Providers. Certification is available for several different geographical regions.Visit the 
Partnering with Adobe Web site at www.partners.adobe.com to learn how you can 
become a certified expert.

Customer support
When you register your product, you may be entitled to technical support for up to 90 
days from the date of your first call.Terms may vary depending on your country of 
residence. For more information, refer to the technical support card provided with the 
Acrobat documentation.

Customer support on Adobe Online
Adobe Online provides access to Frequently Asked Questions (FAQs) and troubleshooting 
information that provides solutions to common problems.

Additional customer support resources
Adobe Systems provides several forms of automated technical support:

• See the ReadMe and ReadMe First! files installed with the program for information that 
became available after this guide went to press.

• Explore the extensive customer support information on the Adobe World Wide Web site 
(www.adobe.com).To access the Adobe Web site from Acrobat, choose Help > Adobe 
Online, or click the icon in the Adobe Online toolbar. (See “Using Web resources” on 
page 9.)

• Read the Top Issues Adobe PDF document that is available from the Help menu.
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Looking at the Work Area
Acrobat Approval provides a powerful set of tools for viewing, navigating, and searching 
in PDF documents, as well as off-line and long forms solutions, security, Digital Signatures, 
and spell checking.

Using the work area
The Acrobat work area includes a window with a document pane for viewing PDF 
documents and a navigation pane showing bookmarks, thumbnails,  and other navigation 
elements related to the document. A menu bar, status bar, and several toolbars around the 
outside of the window provide other controls you need to work with documents.

A. Menu bar B. File toolbar C. Navigation toolbar D. View history toolbar E. Viewing toolbar
F. Adobe Online button G. Basic Tool toolbar H. Spell Check Form Fields and Comments
I. Editing toolbar J. Tab palettes K. Navigation pane L. Status bar M. Document pane
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The buttons and menus in the status bar provide quick ways to change your on-screen 
display and to navigate through documents.

The status bar
A. Magnification level B. Magnification pop-up menu C. View actual size button D. Navigation 
Pane button E. First Page button F. Previous Page button G. Current page H. Next Page button
I. Last Page button J. Page size

Using menus and tools
You can show or hide the Acrobat menus and toolbars.The toolbars contain buttons for 
many commonly used tools and commands in Acrobat, such as scrolling and zooming. 
The document pane menu contains a smaller group of commands for setting General 
preferences and for getting information on the current document. A small triangle at the 
lower right of a tool indicates the presence of hidden tools.

To show or hide the menu bar:

To hide the menu bar, choose Window > Hide Menu Bar.To show it again, press F9.

To show or hide a toolbar:

To show or hide a toolbar, choose Window > Toolbars and choose a toolbar name. A check 
markcheck mark appears in the menu next to a toolbar name if it is currently visible.

You can also show or hide a toolbar by right-clicking (Windows) or Ctrl-clicking (Mac OS) 
in the toolbar area, then selecting a toolbar.

To separate a toolbar:

Drag the toolbar by the separator bar between two groups of icons.You can drag the bar 
back to its original location to reattach it.You can also drag another toolbar on top of it to 
combine them in a single floating window.

To change the orientation of a floating toolbar, right-click (Windows) or Ctrl-click (Mac OS) 
it and choose Horizontal, One Column, or Two Column.

To choose a command from the document pane menu:

Click the triangle in the upper right corner of the document pane to open the menu, and 
drag to the command you want.To close the pane menu without choosing a command, 
click anywhere.

To select a tool in a toolbar:

Do one of the following:

• To select a visible tool, click the tool, or press the letter key shown in the tool’s tip. (Move 
the pointer over a tool to see its tip.) 

• To select a visible tool for only one use, Ctrl-click (Windows) or Option-click (Mac OS) 
the tool.This works for any tool except zoom, select text, select graphic, crop, movie, 
and article.
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• To select a hidden tool, hold down the mouse button on either the related tool or the 
triangle next to the related tool until the additional tools appear, and then drag to the 
tool you want. Or hold down Shift, and press the letter key showing in the tool’s tip to 
cycle through the group of tools.

• To place hidden tools in the toolbar alongside the visible tools, hold down the mouse 
button on the related tool or the triangle next to it until the additional tools appear, and 
select the Expand This Button option.To collapse the hidden tools again, click the 
triangle to the right of the tools.

Clicking the triangle of a tool to open a hidden group of tools

• To select the hand tool temporarily, hold down the spacebar.To select the current zoom 
tool temporarily, hold down Ctrl-space (Windows) or hold the spacebar and press the 
Command key (Mac OS).To select the noncurrent zoom tool temporarily, hold down 
Ctrl-Alt-space (Windows) or Command-Option-space (Mac OS).The tools are selected 
as long as you hold down the keys.

Using context menus
In addition to menus in fixed locations in the work area, Acrobat provides context- 
sensitive menus that display commands for the particular item under the pointer.

To choose a command from a context menu:

1 Position the pointer over an item in the work area, such as a thumbnail, comment, 
bookmark, or document page.

2 Right-click (Windows) or Control-click (Mac OS) to open the context menu.Then drag to 
the command you want.

Using palettes and the navigation pane
Palettes help you organize and keep track of a document’s bookmarks, thumbnails, signa- 
tures, comments, articles, and destinations. Palettes can be docked inside the navigation 
pane, or they can float in windows over the work area.They can also be grouped with 
other palettes.

To show or hide the navigation pane:

Click the Show/Hide Navigation Pane button in the menu bar, or click the left border of 
the document pane.

To show or hide a palette:

Choose the palette’s name from the Window menu. A check mark appears in the menu 
next to a palette name if it is currently visible.The palette appears in the navigation pane 
or in a floating window, depending on where the palette was located the last time it was 
visible.
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To change the display of a palette:

Do one of the following:

• To change the width of the navigation pane while a palette is visible, drag its right 
border.

• To bring a palette to the front of its group, click the palette’s tab.

• To move a palette to its own floating window, drag the palette’s tab to the document 
pane.

• To move a palette to an existing floating palette window to create another group, or 
back to the navigation pane, drag the palette’s tab to the group or the navigation pane.

Dragging the palette’s tab to create a floating palette window

• To collapse a floating palette window to show only the tabs, double-click any tab in the 
palette. Double-click a tab again to return the window to its full size.

• To move a floating palette window, drag it by the title bar.

To choose a command from a palette menu:

Click the palette name and triangle in the upper right corner of the palette to open the 
menu, and choose the command you want.

Clicking the palette name and triangle in a palette to open a palette menu

Opening PDF documents

The creator of a PDF document can set the document to open in a variety of ways. For 
example, a document might open to a particular page number, at a particular magnifi- 
cation, or with the bookmarks or thumbnails visible.

If a document is set to open in Full Screen view, the toolbar, command bar, menu bar, and 
window controls are not visible.You can exit Full Screen view by pressing Escape, if your 
preferences are set this way, or by pressing Ctrl+L (Windows) or Command+L (Mac OS). 
For more on this view, see “Reading documents in Full Screen view” on page 18.
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To open a PDF document:

Do one of the following:

• Click the Open button , or choose File > Open. In the Open dialog box, select one or 
more filenames, and click Open. PDF documents usually have the extension .pdf.

• Choose the document’s filename from the File menu.The menu lists the four PDF 
documents you last opened.

• Double-click the file icon in your file system.

Note: On Mac OS, you may not be able to open a PDF document created in Windows by 
double-clicking the icon. If double-clicking the icon on Mac OS does not open the 
document, use File > Open in Acrobat to open the document, close the document, and try 
again. After you’ve used the Open command once on the document, you’ll be able to open 
the document next time by double-clicking.

Adjusting the view of PDF documents
You can change the magnification level of a PDF document and set a page layout that 
determines whether you’ll see one page at a time or a continuous flow of pages.

Magnifying and reducing the view
The minimum and maximum zoom levels available depend on the current page size.

If you need to magnify a page to a size larger than the window, use the hand tool to 
move the page around so that you can view all the areas on it. Moving a PDF page with the 
hand tool is like moving a piece of paper on a desk with your hand.

To increase magnification:

Do one of the following:

• Select the zoom-in tool , and click the page.

• Select the zoom-in tool, and drag to draw a rectangle, called a marquee, around the 
area to magnify.

• Click the triangle next to the magnification value box in the viewing toolbar, and 
choose a magnification level.

• Click the Zoom In button  in the viewing toolbar.

To decrease magnification:

Do one of the following:

• Select the zoom-out tool , and click the page.

• Select the zoom-out tool, and drag to draw a marquee the size you want the reduced 
page to be.

• Click the triangle next to the magnification value box in the viewing toolbar, and 
choose a magnification level.

• Click the Zoom Out button  in the viewing toolbar.

Note: When the zoom-in tool is selected, you can press Ctrl (Windows) or Option (Mac OS) 
while clicking or dragging to zoom out instead of in. When the zoom-out tool is selected, 
press Ctrl or Option to zoom in.
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To change the magnification level using a thumbnail:

1 Choose Window > Thumbnails to open the Thumbnails palette.

2 Position the pointer over the lower right corner of the red page-view box in the 
thumbnail until the pointer changes to the double arrow . 

3 Drag the corner of the box to reduce or expand the view of the page.

To resize a page to fit the window:

Do one of the following:

• To resize the page to fit entirely in the window, click the Fit In Window button , or 
choose View > Fit in Window.

• To resize the page to fit the width of the window, click the Fit Width button , or 
choose View > Fit Width. Part of the page may be out of view.

• To resize the page so that its text and graphics fit the width of the window, choose 
View > Fit Visible. Part of the page may be out of view.

To return a page to its actual size:

Click the Actual Size button , or choose View > Actual Size.The actual size for a PDF 
page is typically 100%, but the document may have been set to another magnification 
level when it was created.

Setting the page layout and orientation
You can use three page layouts when viewing PDF documents:

• Single Page layout displays one page in the document pane at a time.

• Continuous layout arranges the pages in a continuous vertical column.

• Continuous - Facing layout arranges the pages side by side.This configuration accom- 
modates a two-page spread display and multiple-page viewing in the window. If a 
document has more than two pages, the first page is displayed on the right to ensure 
proper display of two-page spreads.

Single Page layout, Continuous layout, and Continuous - Facing layout compared

In Single Page layout, the Edit > Select All command selects all text on the current page. In 
Continuous and Continuous - Facing layouts, it selects all text in the PDF document.

To set page layout:

Do one of the following:

• Click the Single Page button , the Continuous button , or the Continuous - Facing 
button  in the status bar.

• Choose Single Page, Continuous, or Continuous - Facing from the View menu.

To see two-page spreads most efficiently, use the Continuous - Facing page layout, 
and choose View > Fit Width.
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To rotate a page:

Do one of the following:

• Click the Rotate View Clockwise button  or the Rotate View Counter-Clockwise 
button  in the status bar.

• Choose Rotate View Clockwise or Rotate View Counter-Clockwise from the View menu.

You can change the orientation of a page in 90-degree increments with the rotation 
tools.

Reading documents in Full Screen view
In Full Screen view, PDF pages fill the entire screen; the menu bar, command bar, toolbar, 
status bar, and window controls are hidden. A document creator can set a PDF document 
to open in Full Screen view, or you can set the view for yourself. Full Screen view is often 
used for presentations, sometimes with automatic page advancement and transitions.

The pointer remains active in Full Screen view so that you can click links and open notes. 
You can use keyboard shortcuts for navigational and magnification commands, even 
though the menus and toolbar are not visible.You can also set preferences to define how 
Full Screen view appears on your system.

To read a document in Full Screen view:

Choose View > Full Screen. Press Return or the Down Arrow or Right Arrow key to page 
through the document. Press Shift-Return or the Up Arrow or Left Arrow key to page 
backward through the document.

Note: If you’re using Windows 98, Windows 2000, or Mac OS and have two monitors 
installed, the Full Screen view of a page appears on only one screen. To page through the 
document, click the screen displaying the page in Full Screen mode.

To exit Full Screen view:

Press Escape,  if your Full Screen preferences are defined this way, or press Ctrl+L 
(Windows) or Command+L (Mac OS).

To set preferences for Full Screen view:

1 Choose Edit > Preferences > Full Screen.

2 Select the navigation options:

• Advance Every specifies whether to advance automatically from page to page every set 
number of seconds.You can page through a document using mouse or keyboard 
commands even if automatic paging is selected.

• Advance On Any Click lets you page through a PDF document by clicking the mouse. If 
this is not selected, you can page through a document by pressing Return, Shift-Return 
(to go backward), or the arrow keys.

• Loop After Last Page lets you page through a PDF document continuously, returning to 
the first page after the last.This option is typically used for setting up kiosk displays.

• Escape Key Exits lets you exit Full Screen view by pressing the Escape key. If this is not 
selected, you can exit by pressing Ctrl+L (Windows) or Command+L (Mac OS).

3 Choose the appearance options:
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• Background Color specifies the window’s background color. If you choose Custom, the 
system color palette is displayed. See your computer’s user guide for instructions on 
setting a custom color.

• Default Transition specifies the transition effect to display when you switch pages in Full 
Screen view.

• Mouse Cursor specifies whether to show or hide the cursor in Full Screen view.

• Monitor (Mac OS) selects a monitor to use for Full Screen view when two monitors are 
installed.You can choose Main (for the monitor with the menu bar), Largest Inter- 
section (for the monitor that displays the largest portion of the document), Deepest (for 
the monitor with the most colors), Widest (for the monitor with the greatest horizontal 
resolution),Tallest (for the monitor with the greatest vertical resolution), or Largest Area 
(for the monitor with the most pixels).

4 Click OK.

Navigating in PDF documents
You can navigate in PDF documents by paging through them or by using navigational 
structures.You can also retrace your steps through documents to return to where you 
started.

Paging through documents
Acrobat provides buttons, keyboard shortcuts, and menu commands for paging through a 
PDF document.

Note: If you use the number keys on your keyboard’s number pad, make sure Num Lock is 
off.

To go to another page:

Do one of the following:

• To go to the next page, click the Next Page button  in the navigation toolbar or status 
bar, press the Right Arrow key, press Ctrl (Windows) or Option (Mac OS) and the Down 
Arrow key, or choose Document > Next Page.

• To go to the previous page, click the Previous Page button  in the navigation toolbar 
or status bar, press the Left Arrow key, press Ctrl (Windows) or Option (Mac OS) and the 
Up Arrow key, or choose Document > Previous Page.

• To move down one line, press the Down Arrow key.

• To move up one line, press the Up Arrow key.

Note: The Down Arrow and Up Arrow keys move you one line at a time when you are not in 
Fit in Window view. In Fit in Window view, these keys move you one page at a time.

• To move down one screenful, press Page Down or Return.

• To move up one screenful, press Page Up or Shift+Return.

• To go to the first page, click the First Page button  in the navigation toolbar or status 
bar, press the Home key, or choose Document > First Page.

• To go to the last page, click the Last Page button  in the navigation toolbar or the 
status bar, press the End key, or choose Document > Last Page.
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To jump to a page by its number:

Do one of the following:

• Drag the vertical scroll bar until the number of the page you want to jump to is 
displayed.

• Select the current page number in the status bar, type the page number to jump to, and 
press Return.

• Choose Document > Go To Page, type the page number, and click OK.

Note: If the Use Logical Page Numbers option is selected in General preferences, and if 
your document’s page numbers are different from the page position in the PDF file, the 
page position appears in parentheses in the status bar. For example, if a first page is 
numbered “iii”, the numbering might appear as “iii(1 of 10)”. You can double-click inside the 
parentheses, edit the page-position number, and press Return to go to that page.

Browsing with navigational structures
Acrobat offers a wide range of navigational structures to help you move to specific places 
in PDF documents:

• Bookmarks provide a visual table of contents and usually represent the chapters, 
sections, and other organizational items in a document.

• Thumbnails provide miniature previews of document pages.You can use thumbnails to 
move pages, to change the display of pages, and to go to other pages. A page-view box 
in a thumbnail indicates the area of the page currently showing in the document pane.

• Links take you to specific locations another user (usually the document creator) has 
defined; these locations can be in the current document, in other electronic files, or in 
Web sites. A link usually points to a titled section or other organizational item.

• Articles are electronic threads that lead you through a document. An article typically 
begins on one page and continues on another, just as articles do in traditional 
newspapers and magazines.When you read an article, Acrobat zooms in or out so the 
current part of the article fills the screen.

• Destinations are links that take you to locations a user has defined. Generally, these 
links go to other documents.

To browse using a bookmark:

1 Show the Bookmarks palette.You may need to choose Window > Show Bookmarks to 
open the palette or click the Bookmarks tab to bring the palette to the front of its group.

2 To jump to a topic using its bookmark, click the bookmark’s icon or text in the palette.

Note: Clicking a bookmark might perform an action, such as playing a movie, instead of 
taking you to another location. It depends on how the bookmark was defined.

The bookmark for the part of the document currently showing is boldfaced.

If the navigation pane disappears when you click a bookmark, the document creator has 
activated the Hide After Use command.To show the navigation pane again, click the 
Show/Hide Navigation Pane button on the command bar. Deselect Hide After Use in the 
navigation pane’s palette menu if you want the navigation pane to remain open after you 
click a bookmark.
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Bookmarks can be subordinate to other bookmarks in their hierarchy; a higher level 
bookmark in this relationship is the parent, and a lower level bookmark is the child.You 
can collapse a parent bookmark in the palette to hide all its children.When a parent 
bookmark is collapsed, it has a plus sign (Windows) or a right-pointing triangle (Mac OS) 
next to it. If the bookmark you want to click is hidden in a collapsed parent, click the plus 
sign or triangle next to the parent to show it.

To select the bookmark for the part of the document showing in the document pane, 
choose Find Current Bookmark from the Bookmarks palette menu, or click the Find 
Current Bookmark button  at the top of the Bookmarks palette. If the bookmark is 
hidden in a collapsed parent, the parent bookmark is opened so you can see the selected 
bookmark.

To browse using a thumbnail:

1 Show the Thumbnails palette.You may need to choose Window > Show Thumbnails to 
open the palette or click the Thumbnails tab to bring the palette to the front of its group.

2 Do one of the following:

• To jump to another page, click the page’s thumbnail.

• To display another part of the current page, position the pointer over the edge of the 
page-view box in the page’s thumbnail until the pointer changes to the hand tool . 
Then drag the box to move the view area.

To follow a link:

1 Select the hand tool , a zoom tool, or a selection tool.

2 Position the pointer over the linked area on the page until the pointer changes to the 
hand with a pointing finger . (The hand has a plus sign in it if the links point to the 
Web.) Then click the link.

Note: Clicking a link might perform an action, such as playing a movie, instead of taking 
you to another location, depending on how the link was defined.

To read an article:

1 Do one of the following:

• Show the Articles palette.Then double-click the article’s icon in the palette to start 
reading at the beginning of the article.

• Select the hand tool . Then click in the article to start reading it at that point, or press 
Ctrl (Windows) or Option (Mac OS) and click anywhere in the article to start reading at 
the beginning.

2 The pointer changes to the follow article pointer . Do one of the following to 
navigate through the article:

• To go to the next page in the article, press Return or click.

• To go to the previous page, press Shift-Return, or press Shift and click.

• To go to the beginning of the article, press Ctrl (Windows) or Option (Mac OS) and click.

• To exit the article before reaching the end, press Shift-Ctrl (Windows) or Shift-Option 
(Mac OS) and click.
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3 When you reach the end of the article, the pointer changes to the end article pointer 
. Press Return or click to return to the view displayed before you started reading the 

article.

To follow a destination:

1 Show the Destinations palette.You may need to choose Window > Show Destinations 
to open the palette or click the Destinations tab to bring the palette to the front of its 
group.

2 Choose Scan Document from the Destinations palette menu, or click the Scan 
Document button  at the top of the palette.

3 To change the sort order of names in the palette, do one of the following:

• Click the Name bar at the top of the Destinations palette to list the destinations alpha- 
betically by name.

• Click the Page bar at the top of the Destinations palette to list the destinations by their 
order in the document.

4 To jump to a topic using its destination, double-click the destination in the palette, or 
right-click (Windows) or Control-click (Mac OS) the destination, and choose Go To Desti- 
nation from the context menu.

Retracing your viewing path
After you have paged through documents or used navigational structures to move 
through documents, you can retrace your path back to where you started.You can go 64 
steps back in Acrobat, or 32 steps back for documents in external browser windows.

To retrace your viewing path:

Do one or more of the following:

• To retrace your path within a PDF document, click the 

• View button in the navigation toolbar, or choose Document > Previous Page for 
each step back. Or click the Go To Next View button , or choose Document > Next 
Page for each step forward.

• To retrace your viewing path through other PDF documents, choose Document > Go To 
Previous Document for each step back or Document > Go To Next Document for each 
step forward. Or hold down Shift, and click the Go Previous View or Go Next View 
button.This command opens the other PDF documents if the documents are closed.

Playing movies and sound clips
Before you can play movies or sounds, your computer must have the appropriate 
hardware and software installed.  See your system’s documentation for more information. 
You must also have the necessary software installed on your system:

• Apple QuickTime 2.5 or later, or Microsoft Video (Windows).

• Apple QuickTime 2.5 or later (Mac OS).

Note: QuickTime 4.0 or later is recommended. QuickTime 5.0 or later is required for 
working with MPEG files.

To play a movie or sound clip:

1 Select the hand tool .
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2 Move the cursor over a movie or sound clip, and the cursor changes to a filmstrip.

3 Click to begin playing the clip.

4 Click again to stop playing, or press Escape.

Finding words in PDF documents
You can use the Find command to find a complete word or part of a word in the current 
PDF document. Acrobat looks for the word by reading every word on every page in the 
file, including text in form fields.

If a full-text index has been created for your PDF document, you can search the index for a 
word rather than using the Find command. A full-text index is an alphabetized list of all the 
words used in a document or, more typically, in a collection of documents. Searching with 
an index is much faster than using the Find command, because when Acrobat looks for a 
word in the index it goes right to the word in the list rather than reading through the 
documents. (See “Searching indexes” on page 56.)

To find a word using the Find command:

1 Click the Find button , or choose Edit > Find.

2 Enter the text to find in the text box.

3 Select search options if necessary:

• Match Whole Word Only finds only occurrences of the complete word you enter in the 
text box. For example, if you search for the word stick, the words tick and sticky will not 
be highlighted.

• Match Case finds only words that contain exactly the same capitalization you enter in 
the text box.

• Find Backwards starts the search from the current page and goes backward through 
the document.

• Ignore Asian Character Width finds only those Kana characters that exactly match the 
text you enter.

4 Click Find. Acrobat finds the first occurrence of the word.

To find the next occurrence of the word:

Do one of the following:

• Choose Edit > Find Again.

• Reopen the Find dialog box, and click Find Again. (The word must already be in the Find 
text box.)

Getting information on PDF documents
When you view a PDF document, you can get information on the file, such as the title, the 
fonts used, and any security settings. Some of this information is set by the person who 
created the document, and some is generated by Acrobat.You can change any of the 
information that can be set by the document creator (unless the file has been saved with 
security settings that do not allow you to change the document).
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To get information on the current document:

Choose a category from the File > Document Properties menu or from the document 
pane menu to open an information dialog box. (You can open only the Summary, Security, 
and Font dialog boxes from the document pane menu.)

• Summary shows basic information about the document.The title, subject, author, and 
keywords may have been set by the document creator and can be changed.  (If you 
create an index in Acrobat, you can search for these items in Acrobat to find particular 
documents. Index creation is not available with Acrobat Approval, but requires the full 
Acrobat 5.0 application.)

Note: Acrobat Catalog and many Web search engines use the title to describe the 
document in their search results list. If a PDF file does not have a title, the filename 
appears in the results list instead. A file’s title is not necessarily the same as its filename.

The binding option affects how the pages are arranged side by side when you view pages 
using the Continuous - Facing page layout.This is provided so that the arrangement of 
pages will match the reading direction (left to right or right to left) of text in the 
document. Right Edge binding is useful for viewing Arabic or Hebrew text or vertical 
Japanese text.You can change this setting.

Some information is generated by Acrobat and cannot be modified.This includes the 
application that created the original document, the Acrobat utility that produced the PDF 
file, the date and time the PDF file was created and last changed, whether the file was 
optimized for online Web viewing, the file size, and the PDF version number. Acrobat 
generates this information from comments in the PostScript file.

• Open describes the opening view of the PDF document.This includes the initial 
window size, the opening page number and magnification level, and whether 
bookmarks, thumbnails, the toolbar, and the menu bar are displayed.You can change 
any of these settings to control how the document displays the next time it is opened.

• Fonts lists the fonts and the font types used in the original document, and the fonts, 
font types, and encoding used in Acrobat to display the original fonts. Only the fonts 
viewed in the document so far are listed.To see a list of all fonts used in the entire 
document, click List All Fonts.

Note: You can look at this dialog box to see what fonts were used in the original document 
and whether the same fonts are used in Acrobat. If substitute fonts are used and you aren’t 
satisfied with their appearance, you may want to install the original fonts on your system 
or ask the document creator to re-create the document with the original fonts embedded 
in it.

• The Trapping Key menu describes whether trapping has been applied to the file; this 
information can be used by prepress software to determine whether to apply trapping 
to the file at print time.

• Index gives the name of an autoindex associated with the file. Opening the file adds the 
associated index to the list of indexes that can be searched.The Choose button in this 
dialog box allows you to mount a different index for the file.

• Document Metadata describes the content or use of a PDF file and its components. 
Document metadata is stored in the XAP format and is displayed in groups of 
properties that can be expanded and collapsed by clicking the triangle next to the 
property group.To view the document metadata source code, which is in the XML 
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format, click the View Source button. For more information on Document Metadata, 
see “Viewing Document Metadata” on page 35.

• Embedded Data Objects lists any embedded data objects in the PDF file (these are files 
of other types that are contained in the PDF).To add an embedded data object, click 
Import.To launch the embedded file, select a listed embedded data object, and click 
Open.To save a listed embedded data object to a new location, select it, and click 
Export.To remove a listed embedded data object from the PDF, select it, and click 
Delete.

• Base URL displays the base Uniform Resource Locator (URL) set for Weblinks in the 
document. Specifying a base URL makes it easy for you to manage Weblinks to other 
Web sites. If the URL to the other site changes, you can simply edit the base URL and 
not have to edit each individual Weblink that refers to that site.The base URL is not 
used if a link already contains a complete URL address.

Printing PDF documents
You can specify a range of pages to print in the Acrobat Print dialog box, or you can specify 
noncontiguous pages or a particular page area to print before opening the dialog box.

To print a PDF document:

1 If necessary, do one of the following:

• To select pages to print, click thumbnails in the Thumbnails palette.You can Ctrl-click 
(Windows) or Command-click (Mac OS) thumbnails to select noncontiguous pages, or 
Shift-click to select a contiguous range of pages.You can also select a contiguous page 
range in the Print dialog box.

• To select an area on a page to print, select the graphic select tool , and drag on the 
page to draw the area you want.

2 Use File > Page Setup to set general printing options.The available options will vary 
with different printers and drivers. See your printer driver documentation for details.

3 Click the Print button , or choose File > Print. Specify the printer, page range, 
number of copies, and other options, and click OK. Most of the options are the same as 
they are for other applications, but note the following:

• Selected Pages Or Selected Graphic (Windows) or Selected Thumbnails/Graphic (Mac 
OS) prints only the pages or page area you selected before opening the Print dialog 
box.

• Page From/To prints a range of pages. In Windows, if the Use Logical Page Numbers 
option is selected in General preferences, you can enter page-position numbers in 
parentheses to print those pages. For example, if the first page of a document is 
numbered “iii”, you can enter (1) to print that page.

• Comments prints Acrobat comment graphics on the pages.

• Shrink oversized pages to paper size reduces the PDF file to fit the paper size specified 
in the printer properties.

• Expand small pages to paper size enlarges the PDF file to fit the paper size specified in 
the printer properties.
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• Auto-rotate and center pages adjusts the PDF file’s orientation to match that specified 
in the printer properties.

• Print As Image (Windows) prints the pages as bitmap images. (In Mac OS, this is set in 
the Print Method pop-up menu.) You may want to print pages as images if normal 
printing does not produce the desired results.

• Print Method, in Windows, specifies which level of PostScript to generate for the pages. 
Choose the level of PostScript appropriate for your printer. In Mac OS, this specifies 
whether to print using PostScript (without selecting a level) or to print pages as bitmap 
images.

• Optimize for Speed downloads fonts to the printer as they are needed.With this option 
checked, the pages must be printed in the order in which Acrobat emits them.

• Download Asian Fonts downloads Asian fonts to a PostScript printer. Select this option 
if you want to print a PDF document with Asian fonts but do not have the fonts 
installed on the printer and do not have the fonts embedded in the document. 
(Embedded fonts are downloaded whether or not this option is selected.) You can use 
this option with a PostScript Level 2 or higher printer, or a Level 1 printer that supports 
Type 0 font extensions.

• Save Printer Memory downloads all the fonts for a given page to the printer before the 
page is printed.When unchecked, print jobs may be smaller but require more printer 
memory.

Note: Some fonts cannot be downloaded to a printer, either because the font is a bitmap 
or because embedding of the font is restricted in that document. In these cases, a 
substitute font is used for printing, and the printed output may not match the screen 
display exactly.

If Download Asian Fonts is not selected, the PDF document prints correctly only if the 
referenced fonts are installed on the printer. If the fonts are not on the printer but the 
printer has similar fonts, the printer substitutes the similar fonts. If there are no suitable 
fonts on the printer, Courier is used for the text.

If you have a PostScript Level 1 printer that does not support Type 0 font extensions, or if 
Download Asian Fonts does not produce the results you want, print the PDF document as 
a bitmap image. Printing a document as an image may take longer than using a substi- 
tuted printer font.

4 To set additional print features including tiling, output tray selection, and color 
management options, click the Advanced button. For information on advanced printing 
options, see “Printing oversize pages using tiling” on page 26,  and “Selecting a printer 
output tray (Windows only)” on page 27,.

Printing oversize pages using tiling
Tiling is used to print oversize pages. (The alternative is to scale the image to fit the print 
page.) The oversize page is divided into tiles or sections, each of which is printed on one 
page. Automatic tiling is designed to use the minimum number of sheets per image.

To set the tiling options:

1 In the Print Settings dialog box, select automatic or no tiling. Select Automatic to tile 
the image across multiple sheets if necessary. If you select None, all the other tiling 
options are grayed out.
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2 In the Overlap text box, enter a value of 0 to 0.333 times the PDF page width or height 
(whichever is the smaller).This overlap is designed to be equivalent to the margin in which 
your laser printer cannot print, and the units are those specified in the Page Units setting 
of the General Preferences. After you trim off this overlap or unprinted area, the tiled 
sheets line up exactly.

3 Select Scale to increase or decrease the size of your current image.

4 Select Emit Slug to print a one-line description on each tiled page.These slugs, which 
contain the file name, print date, and row and column in the tile array, are useful when 
assembling complex tiled pieces.

5 For Tile Marks, choose None, Western Style, or Eastern Style.Tile marks aid in the 
alignment of tiled sheets.

6 Click OK to accept the settings and return to the Print dialog box.

Selecting a printer output tray (Windows only)
For users who print PDF files that contain multiple page sizes on printers that have 
different-sized output trays, letting the size of the PDF page determine which output tray 
is used is a useful option.

To set the output tray option:

1 In the Advanced Print Settings dialog box, select Output Tray by PDF Page Size to use 
the PDF page size to determine the output tray rather than the page setup option.

2 Click OK to accept the settings and return to the Print dialog box.

Setting Acrobat preferences
You can use preferences to define a default page layout, select a browser for Weblinks, and 
customize Acrobat in many other ways. General preferences settings are described here. 
For information on other sets of preferences, see the index.

Note: These preferences control the Acrobat application on your system; they are not 
associated with a particular document.

To open a preferences dialog box:

Choose a category from the Edit > Preferences menu.

To set General preferences:

Choose Edit > Preferences > General, or choose Preferences from the document pane 
menu. Select one of the features from the list at the left and select preference options for 
that feature.

Accessibility Defines preferences for customizing color and page layout to make 
documents easier to read. For information on the specific options, see “Setting Accessi- 
bility preferences” on page 7.

Digital Signatures Defines preferences for creating and managing digital signatures. For 
information on the specific options, see “Digitally Signing PDF Files” on page 39.

Display Defines preferences for the appearance of pages within Acrobat.The display 
options are the following:
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• Default Page Layout sets a page layout used for scrolling when you first open a 
document.You can display pages one at a time as you scroll, continuously one above 
the next, or continuously side by side.

• Page Units specifies a unit of measure for displaying page size in the status bar, Crop 
dialog box, and Info palette.

• Application Language sets a language for the Acrobat user interface.The pop-up menu 
shows the languages you installed with Acrobat. If you choose a different language, the 
change takes effect the next time you start the application.

• Use Greek Text Below displays text below the designated point size as gray lines (or 
greeked text) to speed display time.

• Display Page To Edge eliminates the thin white border that is displayed around the 
edge of PDF pages created by some applications. If you do not select this option, pages 
are printed with a white border, as defined by the printer driver.

• Smoothing smooths the edges of text and monochrome images to minimize the 
contrast between the background and the text or image.This sometimes improves the 
quality of the display on-screen, especially with larger text sizes.You can choose to 
smooth text, line art, and images.

• Use CoolType lets you adjust your Acrobat’s text display to work optimally with your 
monitor.When you choose this option, you must also calibrate CoolType by clicking 
Configure CoolType and choosing the text sample that looks the best.

• Default Zoom sets the magnification level for PDF documents when they are first 
opened.This affects only documents that have Default set for their magnification in 
Document Properties > Open Options.

• Max “Fit Visible” sets the maximum magnification level for the Fit Visible view and for 
viewing articles..

Forms Defines preferences for the appearance and functionality of forms.

Full Screen Defines preferences for the appearance and navigation of documents when 
Acrobat is in the Full Screen mode. For information on the specific options, see “Reading 
documents in Full Screen view” on page 18.

Identity Defines preferences for personal information used for authorship and digital 
signatures.

JavaScript Defines preferences for enabling JavaScript in Acrobat.

Options Defines preferences for opening Acrobat, Web browsers, and other application 
preferences.The preference options are the following:

• Display PDF in Browser displays any PDFs opened from the Web in your default browser. 
If this option is not selected, the PDFs will open offline, in Acrobat.

• Check Browser Settings checks your browser settings for compatibility with Acrobat 
each time Acrobat is launched.

• Allow Fast Web view displays PDFs from the Web one page at a time. If this option is not 
selected, the entire PDF will download before it is displayed.

• Allow Background Downloading allows a PDF document to continue downloading 
from the Web, even after the first requested page displays on-screen in a Netscape 
Navigator-compatible browser. If you do not select this option, only the requested 
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page downloads to your computer, and other pages are downloaded as you request 
them.

• Display Splash Screen At Startup shows the splash screen each time Acrobat is 
launched.

• Certified Plug-ins Only loads only Adobe-certified third-party plug-ins.This option may 
be required if you are using the Web Buy feature. If you change this option, you must 
restart Acrobat by clicking Relaunch in the General Preferences dialog box.

• Use Page Cache places the next page in a buffer even before you view the page in 
Acrobat.This reduces the amount of time it takes to page through a document.

• Use Logical Page Numbers allows you to set page numbering in a PDF document using 
the Document > Number Pages command.You typically do this when you want PDF 
page numbering to match the numbering printed on the pages. A page’s number, 
followed by the page position in parentheses, appears in the status bar and in the Go To 
Page, Delete Pages, and Print dialog boxes. For example, if the first page in a document 
is numbered “i”, it might appear as “i(1 of 10)”. If this option is not selected, Acrobat 
ignores page numbering information in documents and numbers pages using arabic 
numbers starting at 1.

Note: You will get unexpected results from the Go Back command in your Web browser if 
you do not select this option. For example, if you link to another document from a partially 
downloaded PDF document and then want to return to that document by using Go Back, 
you return to the first page of the PDF document, even if you were not on the first page. 
This option should alleviate most cases of unexpected Go Back behavior in your Web 
browser.

• Allow File Open Actions and Launching File Attachments warns you of security risks 
when you open a file in another application from a link in a PDF document and gives 
you a chance to cancel the operation. If this option is not selected, links to files in other 
applications are disabled.

• Open Cross-Document Links In Same Window opens linked PDF documents and views 
in one window to minimize the number of windows open in Acrobat. If you do not 
select this option, a new window is opened for each new Go To View link. If a linked 
document is open when a Go To View link to it from another document is activated, the 
document remains open in a separate window.

Note: To override this setting, either selected or deselected, you can press Ctrl (Windows) 
or Option (Mac OS) when clicking a link.

• Skip Editing Warnings disables warning boxes when you delete notes, links, pages, 
thumbnails, bookmarks, and other items in PDF documents.

• Save As Optimized for Fast Web View restructures a PDF document to prepare for page- 
at-a-time downloading (byte-serving) from Web servers.With page-at-a-time 
downloading, the Web server sends only the requested page of information to the user, 
rather than the entire PDF document. If this option is not selected, the entire PDF will 
be downloaded before it is displayed.

• Reset All Warnings causes any warnings you have disabled to be redisplayed on start- 
up.

Self-Sign Security Defines preferences for security signatures and alerts. For information 
on the specific options, see “Setting Acrobat Self-Sign Security preferences” on page 51.
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Spelling Allows you to choose whether to underline misspelled words, and define a color 
for underlining, and select language dictionaries.

Update Defines how often to check for updates to Acrobat 5.0 and Acrobat Web Services, 
and allows you to check for updates instantly.

Web Buy Defines preferences for purchasing and viewing electronic books from the Web. 
For information on the specific options, see “Setting your Web Buy preferences” on 
page 52.
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PDF Forms
Adobe Acrobat Approval makes it easy for you to fill in and submit electronic PDF forms.

Adobe Acrobat’s ability to import and export form data also makes it possible for a user to 
populate different forms with the same set of data. A user can enter commonly requested 
information, such as name, address, phone number, and so on, just once, and then use the 
data again and again to fill out different forms.

Filling out forms
You can fill out forms in Acrobat and submit them across the Web if you are filling them 
out from inside a Web browser.

With Acrobat, you can also print the form or export the form data to a separate file. 
Exporting form data allows you to save the existing data, or to transport it with an alter- 
native method such as e-mail.

To fill out a form:

1 Select the hand tool .

2 Position the pointer inside a form field, and click.The I-beam pointer allows you to type 
text. The arrow pointer allows you to select a button, a check box, a radio button, or an 
item from a list.

3 After entering text or selecting an item, check box, or radio button, do one of the 
following:

• Press Tab to accept the form field change and go to the next form field.

• Press Shift+Tab to accept the form field change and go to the previous form field.

• Press Enter (Windows) or Return (Mac OS) to accept the form field change and deselect 
the current form field.

In a multiline text form field, Enter or Return goes to the next line in the same form field. 
You can use Enter on the keypad to accept a change and deselect the current form field.

• Press Escape to reject the form field change and deselect the current form field.

If you are in Full Screen mode, pressing Escape a second time causes you to exit Full Screen 
mode.

4 Once you have filled in the appropriate form fields, do one of the following:

• Click the Submit Form button, if one exists.The button may be named differently. 
Clicking this button sends the form data to a database across the Web or over your 
company intranet.This button works only if you are viewing the PDF document from 
inside a Web browser, or you have Web Capture.

• Choose File > Export > Form Data to save the form data in a separate FDF file.The form 
itself is not saved.Type a filename, and click Save. Opening the Forms Data Format 
(FDF) file in an Acrobat viewer automatically opens the associated PDF document 
containing the form if the files maintain their relative locations.
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To clear a form in a browser window:

Do one of the following:

• Select a Reset Form button, if one exists.

• Exit the Acrobat viewer without saving the file, and start again.

Clicking the Reload button or the Go Back button, or following a link in a World Wide Web 
browser window does not clear a form.

Important: There is no undo for this action.

To clear a form in Acrobat:

Choose File > Revert.

Exporting and importing form data
You can export form data from a PDF file and create a new file containing only the form 
data.The newly created file will be in Forms Data Format (FDF) or in XFDF (for XML-based 
FDF files) and will be considerably smaller than the container PDF file.The smaller FDF file 
is useful for archiving or electronically sharing data.You can also import data from this file 
into another form, if that form has fields with the same names.

File data can be imported from a text file. Each row in the text file must be tab delineated, 
to create columns as in a table.The first row of the text file is the column names, which 
correspond to the fields in the form, and each row below that is a cell in the table.When a 
row of data is imported, each cell becomes the value of the form field that corresponds to 
the column name.

To export form data to a file:

1 Choose File > Export > Form Data.

2 Enter a filename, and click Save.

To import form data from a file:

1 Choose File > Import > Form Data.

2 Select a file, and click Select (Windows) or Open (Mac OS).

Note: If you import form data from a form that does not match the form you are 
importing into, only the form fields that match are updated, and those that do not match 
are ignored.

To spell check a form:

1 Choose Tools > Spelling > Edit Dictionary and choose the language dictionary you want 
to use from the Language pop-up menu.

2 Choose Tools > Spelling > Check Form Fields and Comments.

3 Click Start to begin the spell check.

A text string containing an unrecognized word appears in the Not in Dictionary field. 
Suggested corrections appear in the Suggested Corrections field.To edit the word, do one 
of the following:

• Edit the highlighted word in the Not in Dictionary section.To undo your change, click 
Undo Edit.To accept your change, click Change.
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• Double-click to select a correction from the list of suggestions.

• Click Ignore if you don’t want to change the unrecognized word, and want to continue 
with the check.

• Click Ignore All to ignore every instance of the unrecognized word.

• Click Add if you want to add the word to your personal dictionary.The Edit Dictionary 
dialog box appears, allowing you to customize your dictionary by adding or removing 
words.

• Click Change to replace the unrecognized word with the one in the Suggested Correc- 
tions section.

• Click Change All to replace every instance of the unrecognized word with the one in the 
Suggested Corrections section.

4 Click Done when you are finished with the spell check.

To set spelling preferences:

1 Choose > Edit > Preferences > General and choose Spelling from the list on the left.

2 Select Underline misspelled words to have Acrobat underline any unrecognized words 
as you type in a form field.

3 Click Underline Color to select the color used for underlining unrecognized words.

4 Select a dictionary from the Available Dictionaries list, and click Add to add it to the 
bottom of the Dictionary Search List.This list is the order in which the spell checker will go 
through dictionaries in search of words.The dictionary at the top of the list is the first 
dictionary searched.

5 Select a dictionary from the Dictionary Search List and click Remove to remove it from 
the list.

6 Select a dictionary from the Dictionary Search List and click Up or Down to change its 
position in the list.

7 Click OK.
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Distributing Documents in PDF
With its small file sizes, platform independence, and online navigation, PDF is an ideal 
format for distributing documents electronically.You can e-mail PDF documents to other 
users directly from Acrobat, or you can distribute the documents on the World Wide Web, 
an intranet, or a CD.

E-mailing documents from Acrobat
You can send an e-mail message from Acrobat with a PDF document as an attachment.

In Windows, Acrobat uses the Messaging Application Program Interface (MAPI) to commu- 
nicate with your e-mail application. Most e-mail applications come with a MAPI server to 
handle this interface. Before you begin, make sure that your e-mail application is working 
outside Acrobat, and set it up to use its MAPI server.When you choose the Send Mail 
command in Acrobat, the MAPI server opens a new outgoing message with the current 
PDF document attached. For information on running the MAPI server and on setting 
options that affect the attached PDF document, see the documentation that came with 
your e-mail application.

In Mac OS, you select your mailer of choice from the Default E-Mail Application menu in 
the E-Mail tab of the Internet Control Panel. If your mailer is not listed in this Default E-Mail 
Application menu, choose Select from this menu and browse to locate your application of 
choice. (Be aware that if you select an application that is not listed in the Default E-Mail 
Application menu your application may not be supported by Acrobat.) For information on 
configuring your mailer, see your mailer documentation.

Note: Netscape Messenger for Mac OS is not supported.

To e-mail a PDF document from Acrobat:

1 Open the document you want to attach to an e-mail.

2 Choose File > Send Mail.

3 If your e-mail application is not open, Acrobat opens it automatically or prompts you to 
open it.

4 Address and write your e-mail message in the new message window.Then click Send. 
Your PDF document is attached automatically to the e-mail that you send.

Setting security for documents
You can limit access to an Adobe PDF document by setting up passwords and by 
restricting certain features, such as printing and editing.When a document has restricted 
features, any tools and menu items related to those features are dimmed.
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A document can have an open password and an owner password. If the document has 
both types of passwords, it can be opened with either one, but you can set or change the 
restricted features only with the owner password.

Note: If you forget a password, there is no way to recover it from the document. It’s a good 
idea to store passwords in another secure location in case you forget them.

Acrobat uses the RC4 method of security from RSA Corporation to secure PDF documents.

To set security for a document:

1 Choose File > Document Security.

2 In the Document Security dialog box, choose Acrobat Standard Security for the security 
method.

3 If necessary, click Display Settings to check the current security settings.

4 If necessary, click Change Settings to edit the security settings.

Viewing Document Metadata
In Acrobat 5.0, Adobe PDF files contain Document Metadata in XML format.This 
Document Metadata contains (but is not limited to) information that is also in the 
Document Properties. Any changes made in the Acrobat Document Properties dialog box 
are reflected in the Document Metadata. Because Document Metadata is in XML format, it 
can be extended and modified using third-party products.

You can copy and paste the Document Metadata XML source code.

To view the Document Metadata:

1 Choose File > Document Properties > Document Metadata.

2 The Document Metadata dialog box displays all the metadata embedded in the 
document. (Metadata is displayed by schema—that is, in predefined groups of related 
information.) The information associated with each schema is visible by default; it can be 
hidden by clicking the triangle next to the schema name. If a schema doesn’t have a recog- 
nized name, it is listed as Unknown.The XML name space is contained in parentheses after 
the schema name.

3 To view the XML code, click View Source.You can cut, copy, and paste XML code from 
the Metadata Source View dialog box. Click OK to return to the Document Metadata 
dialog box.

4 Click OK to close the Document Metadata dialog box, and click Cancel to close the 
dialog box without making any changes.
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Encrypting PDF files
Acrobat Self-Sign Security encrypts PDF files, allowing you to securely share those files 
with a list of recipients you define.You must have a Trusted Certificate for each recipient to 
whom you want to send your encrypted file.You can also define the recipient’s level of 
access to the file—for example, whether the recipient can edit, copy, or print the files.You 
should be sure that the certificate is intended for encrypting PDF files.This will be the case, 
if the certificate comes from the Self-Sign Security plug-in on the recipient's machine. 
However, if you import a certificate from any p7c file into Self-Sign list of trusted certifi- 
cates, the private key that corresponds to this certificate may not be accessible from the 
recipient's Acrobat program. (See “Building a list of trusted certificates” on page 50.)

You encrypt a PDF file automatically when you create a list of recipients for that file using 
Adobe Self-Sign Security.

Note: For information on Acrobat Self-Sign, see “About Acrobat Self-Sign Security” on 
page 41. For information on Trusted Certificates, see “Managing user certificates” on 
page 49.

To create a recipient list and encrypt a file:

1 With your PDF file open, choose File > Document Security.

2 In the Document Security dialog box, choose Acrobat Self-Sign Security for the security 
handler. Log in if necessary.

3 In the Encryption Settings dialog box, create a recipient list for your encrypted file. 
Select a recipient in the Trusted Certificate pane, and click Add to move that recipient to 
the Recipients list. Shift-click to highlight contiguous recipients, Control-click to highlight 
noncontiguous recipients.

Note: You are always defined as a recipient with full access.

To set levels of access for recipients:

1 In the Recipients pane of the Encryption Settings dialog box, highlight the recipient or 
recipients for whom you wish to set levels of access, and click User Access.You can set 
different levels of access for different recipients, or you can give full access to all recipients.

User access levels
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2 Click Full Access to give the recipient full access to the PDF file.This gives the recipient 
general editing, commenting, and form field privileges, the ability to print at any 
resolution, copying and extraction capabilities, and full content accessibility.

3 Click User Access to define a limited level of accessibility, and then click User Settings to 
set the limits of accessibility in the User Permission dialog box:

• Enable Content Access for the Visually Impaired to allow document contents to be 
copied, which is required to support the Accessibility feature.

• Allow Content Copying and Extraction to let users select and copy the contents of the 
PDF document.This option also lets facilities that need direct access to the contents of 
a PDF, such as Catalog, get to those contents.

4 Choose an option from the Changes Allowed menu to describe the kind of changes 
you’ll allow users to make on the PDF document:

• None to prevent users from doing anything with the file, including filling in signature 
and form fields.

• Only Document Assembly to let users insert, delete, and rotate pages, and create 
bookmarks and thumbnails.

• Only Form Field Fill-in or Signing to let users sign and fill in forms, but not create them.

• Comment Authoring, Form Field Fill-in or Signing to let users do everything described 
in the previous options, plus add comments.

• General Editing, Comment and Form Field Authoring to let users do anything to the 
document except extract contents, and print.

5 Choose an option from the Printing menu to define the level of printing users are 
allowed:

• Not Allowed prevents users from printing the document.

• Low Resolution lets users print, but at a resolution that prevents the user from re- 
creating the PDF file with different security settings. (Printing may be slower because 
each page is printed as a bitmapped image.)

• High Resolution or Fully Allowed allows high-quality vector output to PostScript and 
other printers that support advanced high-quality printing features, letting users print 
at any resolution.

6 Click OK to implement your settings.

To check a recipient’s Trusted Certificate:

In the Recipients pane of the Encryption Settings dialog box, select the recipient, and click 
Details. Click Close to return to the Encryption Settings dialog box.

To remove a recipient from a distribution list:

1 In the Recipients pane of the Encryption Settings dialog box, select the recipient you 
wish to remove, and click Remove. Shift-click to highlight contiguous recipients, Control- 
click to highlight noncontiguous recipients.

2 Click OK.
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To check the security settings on an encrypted document:

1 With the document open in Acrobat, choose File > Document Security. In the 
Document Security dialog box, Adobe Self-Sign is displayed in the Document Secured 
With text box if the file is encrypted using Adobe Self-Sign.

2 Click Display Settings.

To change the security settings for an encrypted document:

1 With the document open in Acrobat, choose File > Document Security.

2 In the Document Security dialog box, click Change Settings. Follow the instructions for 
encrypting files and setting levels of access for recipients.
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Digitally Signing PDF Files
The digital signatures feature in Acrobat offers much more than the ability to “sign” a 
document to indicate that you have read and approved it. For example:

• You can digitally sign a document to ensure that any changes you make to the 
document are preserved. If any changes are made to the document after you sign it, 
you can roll back to recover the version that you signed.

• You can verify another person’s digital signature to verify that their signature is 
authentic.The verification process uses a user certificate that the signer makes 
available to you.

• You can review all the signatures on a document in the Signatures palette,  and you can 
retrieve any signed version of a document.

• You can create different identities (digital signatures) for yourself if you handle 
documents in more than one capacity.

• You can create a signature that uses or includes a graphic such as your company logo.

The encryption feature also allows you to encrypt a PDF document for distribution to 
selected recipients. For more information, see “Encrypting PDF files” on page 36.

About using digital signatures
A digital signature, like a conventional handwritten signature, identifies a person or entity 
signing a document. Unlike traditional signatures on paper, however, each digital 
signature stores information “behind the scenes” about the person signing and about the 
exact state of the document when it was signed.

What your signature looks like. A digital signature can have any one of several 
formats—a handwritten name, a logo or other graphic, or simply text explaining the 
purpose of the signing. Depending on your signature handler, a signature may even be 
invisible. (It is important to remember that the appearance of a signature is just its repre- 
sentation on the page and is not the actual electronic signature information.) 

Signature formats 
A. Text signature B. Graphic signature
C. Handwritten name signature

A

B

C
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Signing a document. Before you can digitally sign a document for the first time, you 
must choose a signature handler (if you have more than one installed). If you haven’t 
installed any additional signature handlers, Acrobat Self-Sign Security will be used as the 
default signature handler. If Acrobat Self-Sign Security is your signature handler, you must 
also create a password-protected profile within the signature handler before you can sign.

Verifying someone else’s signature. When you receive a document signed by a third 
party, you should verify the signature to ensure that the document was indeed signed by 
that person and has not been altered since it was signed.To verify the signature of a third 
party, you need to import their user certificate.They can e-mail you their user certificate, 
or they can store it in a shared folder from which you can copy it. Similarly, if you send a 
signed document to a third party, you should e-mail them a copy of your certificate so that 
they can verify your signature. Alternatively, you can put a copy of your certificate in a 
shared folder.

Checking a document for changes made since it was signed. Once a document is 
signed, any changes made since the signing are recorded in the Signatures palette.You 
can track changes made between signings using the Signatures palette or by comparing 
signed versions of the document.

Selecting a signature handler
The digital signatures feature in Acrobat uses a signature handler plug-in.You add, verify, 
and manage your signatures using commands and tools in the Acrobat interface, but the 
signature handler plug-in determines the nature of the signatures—their appearance on 
the page, the exact information stored in them, and the attributes and method used for 
their verification.The flexibility of this structure allows you to use whichever signing 
method your company or regulations require, with Acrobat providing a consistent and 
convenient front end.

Acrobat comes with the default signature handler Acrobat Self-Sign Security for basic 
signing purposes. Self-Sign Security is included in the default Acrobat installation.  For 
information on compatible handlers from third-party vendors, see  the Adobe Web site 
(www.adobe.com).

Setting a default signature handler
You set your default signature handler in the Digital Signatures Preferences dialog box.

To set your default signature handler:

1 Choose Edit > Preferences > General. Click Digital Signatures in the left pane of the 
Preferences dialog box.

2 Choose a default signature handler.The pop-up menu lists all handlers installed in your 
Acrobat Plug-ins folder (the default is Acrobat Self-Sign Security).

3 Select Verify Signatures When Document Is Opened to determine if signatures will be 
verified automatically when a document is opened.

4 Click OK.
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About Acrobat Self-Sign Security
Acrobat Self-Sign Security, the default Acrobat signature handler, provides a quick and 
easy method of signing documents using a private/public key (PPK) system to verify the 
authenticity of signatures and the integrity of signed document versions. (This is a direct- 
trust system.) You can also use Acrobat Self-Sign Security to encrypt PDF files, as described 
in “Encrypting PDF files” on page 36.

In Acrobat Self-Sign Security, each signature is associated with a profile that contains 
unique security data—a private key and a public key.The private key is a password- 
protected numerical value that allows the user to sign a document.The public key is 
embedded in the digital signature and is used to mathematically verify digital signatures 
when the signatures are verified.The private key encrypts a checksum that is stored with a 
signature when you sign; the public key decrypts the checksum when you verify. (Acrobat 
Self-Sign Security uses the RSA algorithm for generating private/public key pairs and the 
X.509 standard for certificates.)

Because other users must have access to your public key to verify your signature, your 
public key is contained in a certificate that can be shared. (See “Managing user certificates” 
on page 49.) This system of sharing certificates used by Acrobat Self-Sign Security is 
referred to as direct-trust, which means that you share directly with other users rather than 
going through a third-party agent.

Note: Acrobat Self-Sign Security does not include a public-key infrastructure with third- 
party certification and is not intended to serve all signing purposes. See  the Adobe Web 
site (www.adobe.com) for information on signature handlers with more advanced 
features.

Setting up profiles in Acrobat Self-Sign Security
Before you can sign documents with Acrobat Self-Sign Security, you must set up a 
profile—a password-protected file—containing your name, your password, and other 
basic attributes.You may want to create more than one profile if you sign documents in 
different roles.

Creating profiles
Your profile file stores your private key (encrypted), your public key (wrapped in a certif- 
icate), your list of trusted certificates (certificates of other users), and a time-out value 
representing when a password is required for signing.The name of the file is the profile 
name you provide, plus the extension .apf.

Important: Always make a backup copy of your profile file. If your profile file is lost or 
corrupted, or if you forget your password, you cannot add or verify signatures with that 
profile. (See “Backing up your profiles” on page 42.)

To create a profile:

1 Assuming you are not already logged in to a profile, do one of the following:

• Choose Tools > Self-Sign Security > Log In.

• Choose Tools > Digital Signatures > Sign Document. Click OK in the Digital Signatures 
Alert dialog box, and drag on the page to create a signature box.

• Select the digital signature tool, and drag to create a signature box.
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2 In the Log In dialog box, click New User Profile.

3 In the Create New User dialog box, enter a name for your user profile. Do not use 
accented characters or any of the following characters: ! @ # $ % ^ & *, double quotation 
marks, and | \ ; < > _.When you add a signature to a document, this user profile name is 
the name you’ll see in the Signatures palette. It is also the name that will appear in the 
signature field.

4 Enter a password containing at least six characters.You need to enter the same 
password in both the User Password and Confirm Password text boxes.

5 Click OK.

6 Click Save.The default location for saving your profile file is the Acrobat Preferences 
folder (Windows) or the Adobe Acrobat 5.0 folder (Mac OS).

7 Do one of the following:

• Click OK to end the profile creation process.

• Click User Settings to change the profile’s password, and password options, to set the 
appearance of your signature, to configure picture appearances, or to add certificates 
to your list of trusted certificates.

Backing up your profiles
Acrobat Self-Sign Security does not automatically back up your profiles.You should create 
a backup file whenever you create a new profile.

To back up your profile:

1 Choose Tools > Self-Sign Security > User Settings. (You must be logged into your 
profile.)

2 In the User Settings dialog box, select User Information in the left panel.

3 For Profile File, click Backup. Browse to select a location for your backup file, and click 
OK (Windows) or Backup (Mac OS).

4 Click Close.

Adding graphics to signatures 
You can use a picture or a combination of graphics and words as your digital signature. 
You might want to include your company logo or use an image of your handwritten 
signature.The amount and type of information that can be contained in a digital signature 
also means that it can meet legal requirements.

You can also write text on a Palm organizer, store the text as a picture, and then use the 
picture in a digital signature. Most often, the text is a handwritten signature, but you can 
also use this feature to create a short handwritten message or a freehand drawing to 
appear with digital signatures. Acrobat provides an application to use for writing text on 
your Palm organizer. For information, see the Adobe Web site (www.adobe.com).

To add a picture to a signature:

1 Create or import a picture from any authoring application, place the graphic on a page 
by itself, and convert the file to PDF.
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When you use the picture in a signature, Acrobat Self-Sign Security copies only the picture 
out of the page, not the white space around it. Self-Sign Security crops and scales the 
picture to fit in the signature field.

2 Log in to Acrobat Self-Sign Security as described in “Logging in to a profile”on page 45, 
and choose Tools > Self-Sign Security > User Settings. 

3 Select Signature Appearance in the left pane of the User Settings dialog box, and click 
New.

4 In the Configure Signature Appearance dialog box, enter a title for the picture.Your 
current signature is shown in the preview box.

Note: When you sign a document later, you’ll select the picture by its title, so use a short 
title that describes the image accurately.

5 For Configure Graphic, select Imported Graphic and click PDF File.

6 In the Select Picture dialog box, click Browse to locate the file. (Your picture file must be 
in PDF format.) Click OK (Windows) or Open (Mac OS).

Note: The Palm Organizer button will be grayed out unless Acrobat Self-Sign Security 
Security detects that Palm Organizer files are present. For information on importing 
graphics created on Palm Organizers, see the Adobe Web site (www.adobe.com).

7 In the Configure Text panel, select any text items you want to appear with the picture 
on document pages:

• Distinguished Name to show the user attributes defined in the profile, which may 
include common name, organization, and country.

• Labels to display labels such as Signed by, Date, and Reason with any text in the 
signature appearance.

8 Click OK in Configure Signature Appearance, and click Close in User Settings.

To edit or delete a picture:

1 Log in to Acrobat Self-Sign Security as described in “Logging in to a profile”on page 45, 
and choose Tools > Self-Sign Security > User Settings. 

2 Select Signature Appearance in the left pane of the User Settings dialog box.

3 Do one of the following:

• To edit a picture, select the appropriate name in the right pane, and click Edit.You can 
change the title, select a different graphic, or change the text items, as described in the 
procedure for configuring a new picture.

• To delete a picture from the configuration file, select the name of the picture in the 
right pane, and click Delete.

Changing your password options
You can change both your profile password and how and when Acrobat Self-Sign Security 
prompts for a password.

Changing your password 
You can change the password for your user profile at any time. Changing your password 
does not change your signature.
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To change your password:

1 Log in to Acrobat Self-Sign Security as described in “Logging in to a profile”on page 45, 
and choose Tools > Self-Sign Security > User Settings. 

2 In the User Setting dialog box, select Change Password in the left pane.

3 Enter your current password in the old password text box.

4 Enter your new password in the New Password and Confirm Password text boxes, and 
click Apply.Your password must contain at least six characters and may not contain the 
following characters: ! @ # $ % ^ & *, double quotation marks, and | \ ; < > _.You must enter 
the same password in both boxes.

5 Click Apply, and click OK in the alert that appears.

6 Click Close.

Changing your password time-out options
By default, your profile is preset to prompt for a password every time you sign a 
document.You can change it to prompt only after a certain period of time has elapsed or 
to never prompt for a password.

To change password time-out options:

1 Log in to Acrobat Self-Sign Security as described in “Logging in to a profile”on page 45, 
and choose Tools > Self-Sign Security > User Settings. 

2 In the User Settings dialog box, select Password Timeout in the left pane.

To change when a password should be required, choose a value from the pop-up menu, 
and enter your password in the text box. Click Apply, and click OK in the alert that appears. 
The periods of time in the menu give the amount of time that has passed since you last 
entered a password while logged in to Acrobat Self-Sign Security in the current session.

Working with signatures
A document in Acrobat can be signed more than once and by more than one person.The 
first time a document is signed, it is saved in an append-only form of Adobe PDF that can 
be appended to but not altered. Every time the document is signed after that, the new 
signature and any changes made since the preceding version are appended to the file. 
When you view a document with more than one signature, you’re viewing the most recent 
version, but you can open an earlier version in a separate file and compare the two 
versions to see changes between them.

In Acrobat Approval 5.0, the digital signatures feature enables your signature handler to 
add digital signatures to PDF files, supports the Signature navigation pane, and gives 
access to all the signatures in a document.

Important: Because a document is saved in append-only form the first time it is signed, 
you can only append changes to the file (using Save As); you cannot do a full save (using 
Save). A full save will invalidate all signatures.
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Logging in to a profile
You need to be logged in to your profile before you can sign documents or verify signa- 
tures. If you sign a document using the digital signatures feature or the digital signature 
tool, you will be prompted to log in to your profile (if you have not already done so) before 
you can sign the document.

To log in to a profile:

1 Choose Tools  > Self-Sign Security > Log In. (If you are already logged in to a profile, this 
command changes to Log In As Different User. If you have multiple profiles, use this 
command to log in to one of your other profiles.)

2 Choose a profile.The pop-up menu lists the most recently opened or created profiles. 
Or click Find Your Profile File, and browse to find a profile.

3 Enter your password, and click Log In.

4 If an alert appears confirming that you are logged in, click OK.Your Acrobat Self-Sign 
Security preference settings determine whether this alert appears.

To log out of a profile:

Choose Tools  > Self-Sign Security > Log Out <profile name>.

About signature fields
When you sign a document, your signature and the related information are stored in a 
signature field embedded on the page. A signature field is an Acrobat form field.

Note: If you’re signing an existing field, be aware that the document author may have put 
duplicates of the field on other document pages. For example, sometimes a field is copied 
to the same place on every page. You need to sign the field only once, and your signature 
will appear in all occurrences of the field. This is sometimes done to allow quick initialing 
of every page in a document.

Adding signatures to a document
You can sign a document in several ways, both visibly and invisibly. Invisible signatures do 
not appear in the document, but they are visible in the Signatures palette. (In Acrobat 5.0, 
invisible signatures are added to the page of the document currently being viewed when 
the signature is added; in Acrobat 4.0, invisible signatures were added only to the first 
page of a document.) 

Note: If you delete a page that carries a signature, visible or invisible, the signature is 
deleted also.

When you add a signature with Acrobat Self-Sign Security as your signature handler, your 
signature is verified automatically. Adding a signature does not affect the verification 
status of existing signatures in the document. For more information on the appearance or 
status of digital signatures in Acrobat Self-Sign Security, see “Verifying signatures” on 
page 47.

To sign a document:

1 If you are not already logged in to a profile, choose Tools > Self-Sign Security > Log In.

2 In the Log In dialog box, choose your profile from the pop-up menu, or click Find Your 
Profile File and use the browser to find a profile.Then enter your password for the profile, 
click Log Inn and click OK.
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3 If you are logged in to a digital signatures profile, do one of the following:

• To fill in a signature field, click the unsigned field in the document pane, or select the 
unsigned field in the Signatures palette and choose Sign Signature Field from the 
Signatures palette menu.

• Right-click (Windows) or Control-click (Mac OS) the existing signature field in the 
palette or document, and choose Sign Signature Field from the context menu.

• Choose Tools > Digital Signatures > Sign Document, and click OK.

4 In the Sign Document dialog box, enter your password in the Confirm Password text 
box. (You determine how often your password is required in the User Settings dialog box; 
the default is to require your password every time you sign.) Click Show Options to enter a 
reason for signing the document.You can either type a reason or choose one from the 
pop-up menu. Additionally, you can enter a location for the signature, such as your city, 
state, or country, or the hostname of your computer, and you can add contact information 
for validation purposes.

5 Choose a signature appearance. Standard Text displays the icon with the distinguished 
name defined in the profile, the date and time of the signing, and the reason for signing. If 
you have defined a personalized signature, choose it from the pop-up menu.To create a 
new signature appearance, click New and follow the steps in “Adding graphics to signa- 
tures” on page 42. To preview your signature before signing the document, click Preview.

6 Click Save.To save the file under a different name, click Save As, enter a filename, specify 
a location for the file, and click Save.

Note: Except in your file system (Windows Explorer, for example) you will not have another 
opportunity to use Save As on the document (because Save As invalidates existing signa- 
tures), so you may want to use a name that is not based on a date or a particular version.

The new signature appears as the last item in the Signatures palette.

Adding signatures to a document in a browser
Signing a document in a browser as opposed to in Acrobat is slightly different.When you 
sign a document in a browser, only the incremental portion of the file is saved to your hard 
drive. (You will notice that there is a Sign rather than a Save or Save As button when you 
sign the document.) To save a copy of the signed document, you must save the copy in the 
browser to your hard drive.

To sign a document in a browser:

1 Select the digital signature tool and drag to draw a rectangle on the document.

2 If you are not logged in to a profile, in the Log In dialog box, choose your profile, enter 
your password, and click Log In. For information on creating a new profile, see “Creating 
profiles” on page 41.

3 If you are already logged in to a profile, click Show Options to enter a reason for signing 
the document.You can either type a reason or choose one from the pop-up menu. 
Additionally, you can enter a location for the signature, such as your city, state, or country, 
or the hostname of your computer, and you can add contact information.

4 Click Sign, and click Save in the Save As dialog box.
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5 To retain a copy of the signed document, click the Save a Copy of the File button on the 
toolbar, browse to select a location in which to save the file, and enter a name for the file. 
You must save the file in this way to retain a copy.

Verifying signatures
When you verify a signature that was added with Acrobat Self-Sign Security, Acrobat can 
confirm the authenticity of the signature in two ways:

• Acrobat checks to see that the document and the signature have not been altered since 
the signing.

• If you are logged in to a profile and have the signer’s user certificate in your profile’s list 
of trusted certificates, Acrobat compares information in the signature against the certif- 
icate to verify the identity of the signer.

You can view a signature’s verification status on the document page and in the Signatures 
palette.

To verify a signature:

1 In an open document, do one of the following:

• Click the signature in the document pane. A dialog box indicates the status of the 
signature. Click Properties to access the Signature Properties dialog box. Click Verify 
Identity to check fingerprint information.

• Right-click (Windows) or Control-click (Mac OS) on the signature, and click Validate 
Signature. In the Validation Status dialog box, on Windows click Verify Identity (if you 
are logged in) or Log In (if you are not logged in, and follow the login process); on Mac 
OS click Properties and click Verify Identity in the Signature Properties dialog box.

2 In the Verify Identity dialog box, follow the on-screen instructions for verifying finger- 
print information. Click Add to List when you are sure that this is a valid user certificate. 
(Click Details to see information about the signer.)

3 Click OK in the Alert dialog box, and click Close in the Validation Status dialog box to 
verify the signature.

Clearing signature fields
You can clear a signature field (that is, delete the signature but leave the empty signature 
field). As with other edits you make to a signed document, this adds another version to the 
document without altering earlier versions. Another user can roll back to an earlier version 
to see the original signature.

To  clear a signature field:

Do one of the following:

• Select the signature in the Signatures palette, and choose Clear Signature Field from 
the Signatures palette menu. (Shift-click to add more signatures to the selection.) Or 
right-click (Windows) or Control-click (Mac OS) the signature in the palette or 
document pane, and choose Clear Signature Field from the context menu.The 
signature is removed, and the Signatures palette notes that the document was altered 
after the last signing.The digital signature icon  in the Signatures palette indicates 
the presence of the empty signature field.
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• To clear all signature fields in a document, choose Tools > Digital Signatures > Clear All 
Signature Fields.

Tracking digital signatures in the Signatures palette
The Signatures palette lists all the signatures in the current document (with their status), in 
the order they were added.You can collapse a signature to see only a name, date, and 
status, or you can expand it to see more information.

To show the Signatures palette:

Choose Window > Signatures, or click the security key icon  in the status bar and 
choose Show Signatures from the security key pop-up menu.The security key menu is 
available only when a document has signatures or other security properties.

To expand or collapse a signature in the palette:

Click the plus sign (Windows) or triangle (Mac OS) to the left of the signature to expand it. 
Click the minus sign (Windows) or the rotated triangle (Mac OS) to the left of the signature 
to collapse it.

Expanded signature 

Each signature in the palette has an icon identifying its current verification status. For an 
explanation of these icons, see “Verifying signatures” on page 47.

If you edit a signed document, the question mark icon indicates that the document has 
been modified with the signature in the Signatures palette.

Getting information on signatures
You can open a dialog box to view an explanation of a signature’s verification status, the 
document version the signature applies to, and information such as date and time of the 
signing.This dialog box is not editable, but you can copy text from it and click buttons to 
work with the signature.

To get information on a signature:

1 Select the signature in the Signatures palette, and choose Properties from the Signa- 
tures palette menu. Or right-click (Windows) or Control-click (Mac OS) the signature in the 
palette or document pane, and choose Properties from the context menu.

2 In the Signature Properties dialog box, do any of the following:
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• To verify the signature, click Verify Signature.This also updates information in the dialog 
box.

• To view user attributes, verification parameters, and other information on the 
signature’s certificate, click Show Certificate. (See “Getting information on certificates” 
on page 50.) This button is available only if the signature has been verified.

3 Click Close.

Viewing earlier versions of a signed document
If a document is signed more than once, Acrobat maintains all of the signed versions in a 
single Adobe PDF file. After the first time a document is signed, and each time the 
document is signed, a version is saved as append-only to ensure that it will not be altered. 
All signatures and the versions of the document corresponding to those signatures are 
listed in the Signatures palette.

To open an earlier signed version:

Select the signature in the Signatures palette, and choose View Signed Version from the 
Signatures palette menu. Or right-click (Windows) or Control-click (Mac OS) the signature 
in the palette or document pane, and choose View Signed Version from the context menu.

The earlier version opens in a new Adobe PDF file, with the version information and the 
name of the signer in the title bar.

Managing user certificates
Your user certificate contains a public key that is used to verify your digital signature. 
Before other users can verify your signature on documents they receive, they must have 
access to your user certificate.You should build a list of user certificates that you use often.

Sharing your user certificate
You can share your user certificate with others by exporting your certificate (as an FDF file) 
to a key file or by e-mailing your certificate directly. Users can also import your user certif- 
icate from verified signatures in a document.

To share your user certificate:

1 Log in to Acrobat Self-Sign Security, and choose Tools  > Self-Sign Security > User 
Settings. 

2 In the User Settings dialog box, select User Information in the left pane to verify that 
your user information is correct.

3 Under Certificate, do one of the following:

• Click Details to verify the information for your user certificate.

• Click Export to File to save the user certificate in FDF or PKCS#7 format. Browse to 
specify a location for the key file, and click Save. In the Export Certificate dialog box, 
make a note of the fingerprint information, and click OK. (You can copy this fingerprint 
information out of the dialog box.) When other users import your certificate, they’ll 
probably ask you to check this information against the information they receive with 
the certificate.
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• Click EMail to launch your e-mail application and e-mail your user certificate to another 
user.

4 Click Backup to save a copy of your user certificate in another location.

5 Click Close (Windows) or Done (Mac OS) to exit the user profile setup.

Getting information on certificates
You can open a dialog box to view user attributes, verification parameters, and other infor- 
mation on a particular certificate.The dialog box is not editable, but you can copy text 
from it.

• The distinguished name (DN) is the name, organization, and country that the user 
provided when they created the profile. In Acrobat Self-Sign Security, the user DN and 
the certificate issuer DN are the same because a certificate is always issued by the user 
rather than by a third-party authority.

• The fingerprint information can be compared for two users when importing a certif- 
icate to make sure the certificate came from the user it represents.The serial number is 
a unique number that ensures no two certificates from the same DN can be identical.

• The validation period specifies a span of time in which the certificate is valid. It begins 
with the date and time the certificate was created.

To get information on a certificate:

1 Choose Tools > Self-Sign Security > User Settings. Or if you’re not logged in, choose 
Tools > Self-Sign Security > Log In to log in, and then click User Settings in the alert.

2 Do one of the following:

• To get information on your own certificate, select User Information in the left pane of 
the User Settings dialog box. For Certificate, click Details.

• To get information on a certificate in your list of trusted certificates, select Trusted 
Certificates in the left pane of the User Settings dialog box, select the certificate in the 
list, and click Details.

3 Click Close to exit the dialog boxes.

Building a list of trusted certificates 
You can keep a copy of other users’ certificates in a list of trusted certificates so that you 
can verify the signatures of these users on any documents you receive.You add another 
user’s certificate to your list of trusted certificates by importing the certificate from an 
Acrobat key file or from a PDF document signed by another Self-Sign user.

Important: The format of the Acrobat key file is specific to Self-Sign Security; you cannot 
import user certificates from key files created by other applications.

Acrobat Self-Sign Security provides unique fingerprint information for each certificate to 
help you ensure the certificate’s authenticity when you import it.

To import a certificate from a key file:

1 Choose Tools > Self-Sign Security > User Settings. Or if you’re not logged in, choose 
Tools > Self-Sign Security > Log In to log in, and then click User Settings.

2 In the User Settings dialog box, select Trusted Certificates in the left pane.
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3 Click Import from File, use the browser to locate the Acrobat key file with the certificate, 
and click Open. A key file has the extension .apf or .p7c.

4 In the Import Certificate dialog box, note the MD5 Fingerprint and the SHA-1 Finger- 
print numbers, and click OK. Confirm with the certificate’s originator that the information 
is correct. If the strings are not correct, the certificate should not be trusted.

5 Click Close.

To import a certificate from a signature in a document:

1 Right-click (Windows) or Control-click (Mac OS) the signature in the Signatures palette 
or document pane, and choose Properties from the context menu.

2 If the signature is not valid, click Verify Signature.You can import a certificate only from 
a verified signature.

3 In the Signature Properties dialog box, click Verify Identity.

4 In the Verify Identity dialog box, note the MD5 Fingerprint and the SHA-1 Fingerprint 
numbers. Confirm with the certificate’s originator that the strings are correct. If the strings 
are incorrect, the certificate should not be trusted. If the strings are correct, click Add to 
List.

5 Click Close.

To delete a certificate from the list of trusted certificates:

1 Log in to Acrobat Self-Sign Security, and choose Tools  > Self-Sign Security > User 
Settings. 

2 Select the certificate in the Trusted Certificates panel of the User Settings dialog box, 
and click Delete, and then click OK.

Setting Acrobat Self-Sign Security preferences
You can choose to encapsulate your signature in the standard PKCS#7 format for compati- 
bility with other signature handlers.

To set Acrobat Self-Sign Security preferences:

1 Choose Edit > Preferences > General. Select Self-Sign Security in the left pane of the 
Preferences dialog box.

2 Select Use Certificate Message Syntax (PKCS#7 format) Signature to encapsulate signa- 
tures in the standard PKCS#7 format rather than leaving them as two separate entries in 
the PDF file. Select this option if interoperability with signature mechanisms other than 
Self-Sign Security (that support the PKCS#7 standard) are desired. Selecting this option is 
recommended.

3 Click OK.
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Viewing and Buying PDF 
on the Web
Acrobat 5.0 installs plug-ins that make viewing and buying PDF documents on the Web 
easier.You can view PDF documents in your browser, or set up Acrobat to work as a helper 
application when you open or download PDF documents from the Web.

The Web Buy feature lets you buy and download PDF files that have been locked with the 
Adobe secure PDF technology to protect the copyrights of authors and publishers.Web 
Buy lets you unlock these files so that you can read and search them on your personal 
computer. A series of Web pages pops up in your browser to guide you through the 
process.

Additional functionality is available through online Web services hosted by Adobe Online. 
These services can be accessed directly from within the Acrobat application, provided you 
have an Internet connection.

Setting your Web Buy preferences
Sellers of electronic documents may require that the use of a document be tied to a 
particular computer or storage device.You can specify in the Web Buy preferences dialog 
box what storage device information you are willing to make available to sellers automati- 
cally when you purchase a secure PDF document over the Web. An advisory page will pop 
up in your Web browser if a seller seeks information other than what you have defined in 
your Web Buy preferences dialog box.

To set your Web Buy preferences:

1 Select Edit > Preferences > General, and select Web Buy from the list on the left.

2 Make sure Enable Web Buy is checked.

3 Specify which warnings you would like to receive before information is sent to an 
online seller.

4 You may optionally select your preference of storage devices from the Other Identifier 1  
and Other Identifier 2 drop-down menus.  All devices that are visible to your computer are 
listed in the drop-down menus.

Note: If you lock a document to a removable media such as a Zip cartridge or Jaz drive, 
the document is portable. That means you may open and view the document on another 
computer, provided the specified removable media is present. If you lock a document to 
your computer, the document can be read only on that machine.

5 Enter a path in the text box or click the Choose button to select a default folder in which 
to store your licensed PDF documents, along with their associated license files.

6 Click OK.
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About locked PDF files and license files
When you attempt to download or open a PDF file that has been locked,Web Buy will look 
for a matching license file.The license file is created by the seller and specifies certain 
security and permission parameters. For example, a seller may restrict printing, copying, or 
extracting images from a copyrighted document.You can view the security settings for a 
PDF file by choosing Document Security from the document pane menu or clicking on the 
key icon in the status bar, and clicking the Display Settings button in the Document 
Security dialog box.These settings cannot be modified by the user.

If Web Buy is able to locate a valid license file, the locked PDF will be opened for viewing. If 
a matching license file is not located, a dialog box will be displayed to allow you to 
manually locate the license file on your computer or go online to obtain a license file to 
unlock the document.

To find a license file:

1 Click Find License and locate the license file.The license file will have the same name as 
the associated PDF file followed by the extension .rmf.

2 Click OK.The PDF will be unlocked and opened.

To obtain a license online:

1 Click Go online.Your browser will open to the URL specified in the locked PDF file.

2 Follow the on-screen instructions to complete the transaction with the seller or source 
of the PDF file.

Transacting a purchase using Web Buy
Web Buy is the client (user-end) plug-in that is used to transact with a seller’s server and 
open a locked PDF file.  Such a transaction may be initiated in a variety of ways, such as 
purchasing a PDF directly from an online vendor, or attempting to open a document that 
has been distributed free, but which requires the purchase or acquisition of a license file to 
open the document.  In any case, a typical transaction includes the following steps:

1 In your browser, you will click, Buy, Buy Now, Purchase, or the equivalent.

2 The seller’s server will send a request to Web Buy to provide the required identifier.

3 Web Buy sends the information specified in the Web Buy preferences dialog box to the 
seller’s server.

4 If the seller requires additional information, you will be prompted to provide the infor- 
mation. Otherwise,  the server will send a license file (.rmf ) to the default location you have 
specified on your computer.

5 Web Buy will begin to download the PDF document, and prompt you to save the file.

6 When the download is complete, Web Buy will open the document after validating the 
file against the previously downloaded license file.

It is important to remember that to open the document, the associated license file must 
be present in the same directory as the document you wish to open. If it is not found, you 
will be prompted to search for the license file.  If the file has been locked using a 
removable media, the specified media must also be present.
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Reconfiguring your Web browser 
In Acrobat 5.0, if the Web Buy plug-in determines that your browser settings are 
configured improperly, you will be prompted to allow Acrobat to change them.

Viewing PDF documents on the Web
You can view PDF documents that are on the World Wide Web or an intranet using a Web 
browser. Every document on the Web is identified by a unique address called a Uniform 
Resource Locator (URL).When a PDF document is stored on the Web, you can click a URL 
link to it to open the document in your Web browser.

Reading PDF documents in a Web browser
PDF documents can display in Web browsers compatible with Netscape Navigator 4.0 (or 
later) or Internet Explorer 4.5 (or later).The necessary plug-ins are installed automatically 
when you install Acrobat. For information on getting your browser ready, see “Installing 
the Web browser plug-in” on page 55.

Note: Netscape Navigator 6.0 is not compatible with Acrobat’s Web browser plug-in and 
does not support viewing PDF documents in the browser.

When you view a PDF document in a Web browser, all of the Acrobat Reader tools are 
available in the browser.

Note: Many keyboard commands are mapped to the Web browser rather than to Acrobat, 
so some Acrobat keyboard shortcuts may not be available in the browser window.

Searching in a Web browser
Some Web search engines index PDF documents as well as HTML documents on Web 
servers. And some search engines support PDF search highlighting, although not all 
search engines that support PDF indexing support search highlighting.

If you visit a Web site that uses a search engine that indexes PDF documents, your search 
results list may include PDF documents. If the Web site uses a search engine that supports 
PDF search highlighting, and if you open one of the PDF documents in the search results 
list, the Highlight Next button  and the Highlight Previous button  activate on the 
Acrobat command bar in your Web browser.The search term is also highlighted in the 
document.

To go to the next search hit, click the Highlight Next button.To go to the previous hit, click 
the Highlight Previous button.These two commands jump across PDF documents, but not 
across HTML documents.

Enabling Fast Web View
With Fast Web View, the Web server sends only the requested page of information to the 
user, not the entire PDF document. As a reader of the PDF document, you do not have to 
do anything to make this happen; it is communicated in the background between Acrobat 
and the Web server. If you want the entire PDF document to continue downloading in the 
background while you view the first page of requested information, be sure Allow 
Background Downloading is selected in the Web Browser Options section of the General 
Preferences > Options dialog box (default). For more information, see “Setting Acrobat 
preferences” on page 27.
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Setting up Acrobat as a helper application
If your Web browser does not display PDF documents in the browser window, or if you 
prefer not to view PDF documents in the Web browser, you can set up Acrobat as a helper 
application in your browser’s preferences.Then, when you view a PDF document on the 
Web, Acrobat will start and display the document.When Acrobat works as a helper appli- 
cation, you cannot use page-at-a-time downloading, form submittal in a browser, or 
search highlighting on the Web.

To set up your Web browser to recognize PDF files, you must define a MIME type and a file 
type.The file type should be pdf.The MIME type should be application/pdf. See your 
browser’s documentation for information on configuring it.

If you are using Netscape Navigator 4.0 or later, and you want to use Acrobat as a helper 
application, rename the PDFViewer plug-in or delete it from the Netscape plug-in folder. 
The plug-in is named nppdf32.dll (Windows) or PDFViewer (Mac OS).

Note: Netscape Navigator 6.0 does not support using Acrobat as a helper application.

To use Acrobat as a helper application in Windows:

1 Choose Edit > Preferences > General, and select Options in the list on the left.

2 Deselect Display PDF in Browser, and click OK.

Note: This is not necessary in Mac OS.

Installing the Web browser plug-in
Browsers compatible with Netscape Navigator need the nppdf32.dll file (Windows) or 
PDFViewer plug-in (Mac OS) to display PDF.When you install Acrobat, this plug-in is 
automatically installed in the Netscape plug-in folder, if you have Navigator on your 
system. If you install Navigator after installing Acrobat, or if you’re using another browser 
compatible with Navigator, you can install this plug-in yourself.

Note: Netscape Navigator 6.0 does not support the Acrobat Web browser plug-in.

To install the Web browser plug-in:

1 Open the Browser folder (Windows) or the Web Browser Plug-in folder (Mac OS)  in the 
Acrobat folder.

2 Copy the nppdf32.dll file (Windows) or the PDFViewer plug-in (Mac OS) to your Web 
browser’s plug-ins folder.
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Searching Document Collections

Searching indexes
The Adobe Acrobat Search command allows you to perform full text searches of PDF 
documents and collections that have been indexed with the Acrobat Catalog feature.The 
Search command is more powerful and flexible than the Find command. It lets you search 
multiple documents, and define advanced query criteria. Search is faster than Find 
because it reads the index rather than the entire document.

To search an index created using Adobe Acrobat Catalog, you first select the indexes to 
search, define a search query, and view the occurrences of the search term within the 
documents you selected to review.You can also select the documents to review from 
those returned by the search. A search query is an expression made up of text and other 
items to define the information you want to find.

Opening a PDF document associated with an index automatically makes the index 
searchable.

Selecting indexes
You can search any or all indexes displayed in the Index Selection dialog box. Dimmed 
indexes are not available for searching.

To add or remove indexes to search:

1 Choose Edit > Search > Select Indexes to list the currently available indexes and to add 
or delete indexes, and then do one of the following in the Index Selection dialog box:

• To add an index to the available indexes list, click Add, navigate to the index, and 
double-click on the index file.

• To remove an index, select the index name, click Remove, and then click OK.

• To select or deselect an index, select the box for the index, and then click OK. Dimmed 
indexes are currently unavailable for searching.

• To view information about an available index, highlight the index name, click Info, and 
then click OK.The information displayed includes the build date, creation date, number 
of documents in the index, location of the index, status, and information provided by 
the builder of the index.

Using the Search command
The Search command allows you to perform a search on indexed PDF documents.You can 
search for a simple word or phrase, or you can expand your search query by using wild- 
card characters and Boolean operators.You can use the search options to further refine 
your search. And if document and date information were provided for the documents you 
are searching, you can use that information to further narrow your search.
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The text that you type in can be a single word, a number, a term, or a phrase. It can be a 
word, with or without wild-card characters (*, ?), or any combination of letters, numbers, 
and symbols. Because you can use Boolean operators in the text box, you must enclose 
any search term that includes and, or, or not in quotation marks.You can also use the 
operators =, ~, and != with text, but only to perform exact matches, contains, and does not 
contain searches, respectively.You can use comparison operators (<, <=, >, >=) with values 
of the same type.

To perform a full-text search:

1 Launch Acrobat Approval, and choose Edit > Search > Query.

2 Enter the text you want to search for in the Find Results Containing Text box.To clear 
the Search dialog box and redefine the search, click Clear.

3 Select any combination of the search options:

• Word Stemming. Finds words that contain part of (a word stem) the specified search 
word. It applies to single words, not phrases; does not apply to words that contain wild- 
card characters (*, ?); finds words that end in ing, ed, s, ion, and so on, but not er; and 
cannot be used with the Match Case option.Word Stemming works only for indexes 
built with this option.

• Sounds Like. Finds different spellings for proper names. It applies to single words, not 
phrases; does not apply to words that contain wild-card characters; and cannot be used 
with the Match Case option. Sounds Like works only for indexes built with this option.

• Thesaurus. Finds similar words that appear in the documents you are searching, not 
necessarily all the similar words you might find in a complete thesaurus. It applies to 
single words, not phrases; does not apply to words that contain wild-card characters; 
and cannot be used with the Match Case option.

• Match Case. Limits the results of the search by finding only those documents that 
contain words with the same capitalization. It can be used with a Boolean expression 
and with terms that use wild-card characters. Characters matched by wild-card 
characters can be either uppercase or lowercase.

• Proximity. Limits the results of simple AND searches to one pair of matches per 
document—the pair closest together.The two matches must be within three pages or 
fewer of each other.This option is useful for locating a document that concentrates on 
some topic of interest. Proximity affects relevancy ranking in searches.The closer the 
matches are within a document, the higher the ranking. Proximity does work with 
complex AND searches—such as, Hawaii AND (cruise OR fly).

If the search options are not displayed in the Acrobat Search dialog box, restore them by 
closing the Search dialog box, choosing Edit > Preferences > General > Search (Windows), 
or Edit > Preferences > Search (Mac OS) and selecting Word Options. Choose Edit > Search 
> Query to continue. For information on how these options affect your search query, see 
“Setting Search preferences” on page 62.

4 Select Search.The Search dialog box is hidden, and documents that match your search 
query are listed in the Search Results window in order of relevancy.

• The results are displayed in the Search Results window. Documents more likely to 
contain relevant information are listed first on the list.The relevancy ranking of each 
document is indicated by an icon.The degree of fill in the circle in the icon indicates the 
probability that the document contains the search information. A solid fill indicates a 
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high probability that the document contains your search term; an empty circle 
indicates a low probability that the document contains your search term.When you 
open a document in the list, you view only pages containing matches. All the matches 
on a page are highlighted.When you use ordinary search text, the relevancy ranking 
indicates how frequently the search word appears in the document.This means both in 
absolute terms and relative to the number of other words in the document.

• When you use a Boolean OR operator between two words or phrases in a search, 
documents that contain both items have a higher relevancy ranking than documents 
that contain just one item.

• When you use the Proximity option, the closer the matches are within a document, the 
higher the relevancy ranking of the document.

5 View the document by doing one of the following:

• Select the document, and click the View button.

• Double-click the document.

6 Click the Next Highlight button or the Previous Highlight button to go to other matches 
in the document.You can also choose another document to view.

Relevancy ranking for search results

Advanced search techniques
You may need to perform searches using advanced criteria and special operators. If your 
search returns too many matches, none, or information you don’t need, you can change 
how Acrobat searches.This section covers refining, Word Assistant, options, and Boolean 
operators.

If you want to keep the Search dialog box small, you can hide (or keep hidden) the 
options and type in their names in the Find Results Containing Text box. Along with the 
text box names, you need to use operators such as = (equals) and > (greater than). For the 
options, type in /st (stemming), /so (sounds like), /th (thesaurus), /ca (match case), or /pr 
(proximity).

Before you perform a search with one of these techniques, you can preview the type of 
results you’ll receive using the Word Assistant. For more information, see “Using Word 
Assistant” on page 59. Alternatively, you can redefine the query by typing new text in the 
Acrobat Search dialog box or by using other techniques to expand the search to include 
more documents or to limit the search to fewer documents. For more information, see 
“Limiting searches” on page 62.

Refining searches
If you want to narrow a search, you can refine or confine your search to documents listed 
in a prior search. For example, you can first search for (and find) all documents by an 
author, and then define a search query for that subset of documents.The result would be a 
subset of documents that are authored by the specified author and that contain the 
search string.

LowHigh
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To refine a search:

1 Choose Edit > Search > Results to display the Search Results window. Select and show 
the results of a previous search.

2 Choose Edit > Search > Query to open the Search dialog box. Edit or replace the query 
that produced the first list of documents.

If you used a simple text string for the search query, you might consider refining the 
search query by using the search options, by including document and date information in 
the search, or by using Word Assistant. For more information, see “Using Word Assistant” 
on page 59.

3 Press Ctrl (Windows) or Option (Mac OS).The button label changes from Search to 
Refine.

4 Click Refine.This produces a Search Results list of documents that are a subset of the 
previous list, and that match the new query.

Using Word Assistant
Word Assistant enables you to build a list of terms that will appear when you specify a 
search using the Sounds Like, Word Stemming, or Thesaurus options.The resulting list 
shows you if the option you are using is likely to return helpful results. If the list is too long 
or full of irrelevant words, you can quickly construct a list of words to find by copying 
words from the Word Assistant dialog box and pasting them into the Search dialog box.

To use the Word Assistant with search options:

1 Choose Edit > Search > Word Assistant.

2 Click Indexes to check the available indexes or change the selection of indexes.

3 In the Index Selection dialog box, select the indexes you want to use, and click OK.

4 Select a search option (Sounds Like, Word Stemming, or Thesaurus) from the Assist 
menu.

5 Enter the search word in the Word text box, and click Look Up.

To copy words from the Word Assistant dialog box:

1 Choose Edit > Search > Query to open the Search dialog box.

2 Choose Edit > Search > Word Assistant, and use the Word Assistant to generate a list of 
related words.

3 Double-click a word to search.The selected word appears in the Word text box.

4 Copy the results in the Word text box, and paste them into the Find text box of the 
Search dialog box.

5 Repeat steps 3 through 5 for each word you want to use; separate each pair of words in 
the Find text box with AND or OR.

6 Click Search.
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Searching with Document Info and Date Info
If document and date information was provided for the documents you are searching, you 
can use this information in the Search dialog box to limit your search. For example, you 
can limit your search to documents authored by one person and created or modified 
within a given period or on a given date.You can view the document and date information 
(if any) provided by choosing File > Document Properties > Summary from within the PDF 
document. If these options are not displayed in the Acrobat Search dialog box, restore 
them by closing the Search dialog box, choosing Edit > Preferences > General > Search 
(Windows), or Edit > Preferences > Search (Mac OS) and selecting Document Information. 
Open the Query dialog box to continue.

To search using Document Info:

In the Search dialog box, enter your search query information in the appropriate title, 
subject, author, and keywords text boxes.You can use Boolean operators and wild-card 
characters in these text boxes, with the search text. All documents that contain the value 
are returned. If the With Document Info text boxes are not displayed in your Search dialog 
box, choose Edit > Preferences > General > Search (Windows), or 
Edit > Preferences > Search (Mac OS) and select Document Information.You may see 
additional custom text boxes in your display, depending on the information supplied for 
the PDF document.

To search using Date Info:

1 In the Search dialog box, do one of the following:

• Enter a date (month, day, year), or use the Up Arrow and Down Arrow keys to select a 
value.

• To limit a search to documents created or modified after a specific date, specify the after 
date, and leave the before date blank.

• To limit a search to documents that were created or modified before a specific date, 
specify the before date, and leave the after date blank.

• To create a Boolean AND condition, enter the creation and modification dates in the 
Search dialog box. An AND condition returns only documents created or modified 
during the specified period.

Searching for phrases, stopwords, numbers, and separator 
characters
If the indexes do not specify stopwords, you can search for phrases in which they appear. 
For more information on stopwords, see “Setting Search preferences” on page 62. If your 
search phrase includes the words and, or, or not used in their ordinary sense (not as a 
Boolean operator), put the phrase in quotation marks.The search phrase

“once or twice”

finds all occurrences of the phrase once or twice, not all occurrences of once and all occur- 
rences of twice as it would without the quotes.

• If your search phrase includes punctuation (other than an apostrophe) or special 
characters (such as @ and *), they are ignored. For example, either of the terms

son-in-law, son in law

finds all occurrences of both son-in-law and son in law.
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• If you are unsuccessful in searching for a phrase that includes a common word, it is 
probably because it is a specified stopword.

• If you are unsuccessful in searching for a term that includes numbers, it is probably 
because numbers have been excluded from the index. Adobe Acrobat Catalog defines 
a number to be a sequence of one or more digits (0 through 9), optionally preceded by 
a minus sign (-), optionally separated by one or more commas (,) or periods (.), and 
optionally containing a decimal point, which can be a period (.) or a comma (,).

• If you use a separator character in a search term, it is discarded automatically. Separator 
characters include all symbols, the space character, and punctuation characters except 
the apostrophe.When indexing a PDF document, Acrobat Catalog uses separator 
characters to recognize where one term ends and the next term begins.

• If alphanumeric terms are made up of numbers and separator characters, they can also 
be excluded.

Using Boolean operators
To avoid building inaccurate search queries, follow these guidelines:

• You can use operators in text and Document Info text boxes.

• You can use =, ~, and != with text only to perform exact matches, contains, and does not 
contain searches, respectively.

• You can use comparison operators (<, <=, >, >=) with values of the same type.

• When NOT is used with either or both of the AND and OR operators, it is evaluated 
before either the AND or OR. For example, evolution AND NOT Darwin finds all 
documents that contain the word evolution but not the word Darwin.

• When you combine AND and OR in the same expression, AND is evaluated before OR. 
For example, Darwin OR origin AND species finds all documents that contain Darwin or 
that contain both origin and species.

• When you use parentheses, you change the default order of evaluation for Boolean 
operators. For example, (Darwin OR origin) AND species finds all documents that contain 
either Darwin and species or that contain origin and species. Parentheses can be nested.

• When you use a literal phrase that contains an operator name, a symbol for an operator 
name (such as & for AND), or parentheses, the phrase must be enclosed in quotation 
marks. For example:“cats and dogs” finds all documents that contain the phrase cats 
and dogs, not all documents that contain either the word cats or the word dogs. The 
phrase cats & dogs also needs quotation marks to be interpreted literally.

In addition to and, or, not, and parentheses, the symbols that require quotation marks are

However, search phrases in quotation marks that contain parentheses or vertical bars can 
produce unexpected results.

& AND

| and , OR

 ! NOT
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Expanding searches
If your search returns too few or no results, you may have to expand the search criteria. 
Use the Search dialog box, and follow these general guidelines:

• Use wild-card characters in the search text to increase the number of matches for the 
text.

• Use an asterisk (*) to match zero, one, or more characters; use a question mark (?) to 
match any one character.

• Use wild-card characters in a term that is part of a Boolean expression.

• Use wild-card characters to specify Document Info text box values. However, you 
cannot use wild-cards to represent separator characters such as the hyphen (-) and the 
slash (/).

• Use Boolean expressions in Document Info text box values.

• Use a Boolean OR operator between two words to return documents containing either 
word.

• Use the Sounds Like,Word Stemming, and Thesaurus options to increase the number of 
matches for the text.

• Use a comma (,) or vertical bar (|) to separate items in an OR search.

Limiting searches
• Use a Boolean NOT operator before a word or search term to exclude documents 

containing the word or search term.

• Use an exclamation point (!) as another way to specify a NOT search.

• Use a Boolean AND operator between two words to return only documents containing 
both words.

• Use the Proximity option to limit AND searches.This specifies that words must be in 
close proximity to each other—within three pages or fewer.

• Use the Match Case option to exactly match capitalization.

Setting Search preferences
You can change the default settings in the Search Preferences dialog box to add more 
choices to your Search dialog box, if necessary. For example, if you check Show Fields, a 
With Document Info section is added to the Search dialog box.

To change search preferences:

1 Choose Edit > Preferences > General > Search (Windows) or Edit > Preferences > Search 
(Mac OS).

2 Set the preferences in the dialog box as necessary:

• Document Information displays Document Info fields. For more information, 
see“Searching with Document Info and Date Info” on page 60.

• Word Options displays search word options. For more information, see “Setting Search 
preferences” on page 62.

• Date Filtering displays the Date Info fields.

• Hide Query Dialog on Search hides the dialog box during a search.
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• Sort by allows you to specify a sort by Modified, Producer, Score, Subject, or Title.

• Show First displays a specified number of documents that are the first returned from 
the search.

• Hide Results Dialog on Search hides the dialog box when viewing results.

• Next Highlight allows you to specify highlighting By Page, By Word, or No Highlight.

3 Click OK.
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Windows Shortcuts

Selecting tools

Tool Keystroke

Article A

Hand H

Link L

Movie M

Highlight text U

Text select tool V

Zoom in tool Z

Zoom out tool Shift + Z

Hidden Text Select tools: column select, graphics select, 
table select

Shift + V

Graphics Select G



Using Help | Contents | Index Back 65

Adobe Acrobat Approval Windows Shortcuts 

Using Help | Contents | Index Back 65

Navigation

Result Keystroke

Previous screen Page Up

Next screen Page Down

Temporarily select hand tool Spacebar

First page Home

Last page End

Delete/clear Del

Previous page Left Arrow

Next page Right Arrow

Scroll up Up Arrow

Scroll down Down Arrow

Show/Hide full screen Ctrl + L

Go to page Ctrl + N

Previous page Left Arrow

Go to Previous View Alt + Left Arrow

Go to Next View Alt + Right Arrow

Next page Right Arrow

First page Shift + Ctrl + Page Up

Last page Shift + Ctrl + Page Down

Go to Previous Document Alt + Shift + Left Arrow

Go to Next Document Alt + Shift + Right Arrow

First page Shift + Ctrl + Up Arrow

Last page Shift + Ctrl + Down Arrow

Next tab in Navigation pane, Next toolbar in menu 
mode, Next tab in tabbed dialog boxes, Next window in 
document view

Ctrl + Tab
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Function Keys

Editing Documents

Result Keystroke

Help F1

Show/Hide bookmarks F5

Next pane F6

Spell check F7

Show/Hide toolbars F8

Find Again F3

Menu mode F10

Context menus Shift + F10

In Navigation pane, goes to document view and leaves 
Navigation pane open

Shift + F6

Next window Ctrl + F6

Next secondary window Alt + F6

Rename F2

Show/Hide thumbnails F4

Show/Hide Menu Bar F9

Result Keystroke

Select all Ctrl + A

Copy Ctrl + C

Zoom to Ctrl + M

Open Ctrl + O

Print Ctrl + P

Quit Ctrl + Q

Paste Ctrl + V

Close Ctrl + W

Cut Ctrl + X

Undo Ctrl + Z
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Fit in window Ctrl + 0

Actual size Ctrl + 1

Fit width Ctrl + 2

Fit visible Ctrl + 3

Zoom-in Ctrl +  + 

Zoom-out Ctrl +  - 

Previous (search) Ctrl + [

Next (search) Ctrl + ]

Zoom-in temporarily Ctrl + Spacebar

Zoom-out temporarily Alt + Ctrl + Spacebar

Deselect all Shift + Ctrl + A

Page setup Shift + Ctrl + P

Save as Shift + Ctrl + S

Word Assistant Shift + Ctrl + W

Result Keystroke
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Searching

Document Information and Preferences

Windows

Miscellaneous

Result Keystroke

Find Ctrl + F

Find again Ctrl + G

Find first suspect Ctrl + H

Query Shift + Ctrl + F

Search results Shift + Ctrl + G

Previous document (search) Shift + Ctrl + [

Next document (search) Shift + Ctrl + ]

Result Keystroke

Document Summary dialog box Ctrl + D

General Preferences dialog box Ctrl + K

Result Keystroke

Cascade Shift + Ctrl + J

Tile horizontally Shift + Ctrl + K

Tile vertically Shift + Ctrl + L

Close all Alt + Ctrl + W

Result Keystroke

Select Indexes Shift + Ctrl + X
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Mac OS Shortcuts

Selecting tools

Tool Keystroke

Article A

Hand H

Link L

Movie M

Pencil N

Highlight text U

Text select tool V

Zoom in tool Z

Zoom out tool Shift + Z

Hidden Text Select tools: column select, graphics select, 
table select

Shift + V

Graphics Select G
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Navigation

Result Keystroke

Previous screen Page Up

Next screen Page Down

Temporarily select hand tool Spacebar

First page Home

Last page End

Delete/clear Del

Previous page Left Arrow

Next page Right Arrow

Scroll up Up Arrow

Scroll down Down Arrow

Show/Hide full screen Cmd + L

Go to page Cmd + N

Previous page Left Arrow

Go to Previous View Cmd + Left Arrow

Go to Next View Cmd + Right Arrow

Next page Right Arrow

First page Shift + Cmd + Page Up

Last page Shift + Cmd + Page Down

Go to Previous Document Option + Shift + Left Arrow

Go to Next Document Option + Shift + Right Arrow

First page Shift + Cmd + Up Arrow

Last page Shift + Cmd + Down Arrow

Next tab in Navigation pane, Next toolbar in menu 
mode, Next tab in tabbed dialog boxes, Next window in 
document view

Cmd + Tab
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Function Keys

Editing Documents

Result Keystroke

Help F1

Show/Hide bookmarks F5

Next pane F6

Spell check F7

Show/Hide toolbars F8

Find/Find Again Cmd + F, Cmd + G

Context menus Control + click

In Navigation pane, goes to document view and leaves 
Navigation pane open

Shift + F6

Next secondary window Option + F6

Show/Hide thumbnails F4

Show/Hide Menu Bar F9

Result Keystroke

Select all Cmd + A

Copy Cmd + C

Zoom to Cmd + M

Open Cmd + O

Print Cmd + P

Quit Cmd + Q

Paste Cmd + V

Close Cmd + W

Cut Cmd + X

Undo Cmd + Z

Fit in window Cmd + 0

Actual size Cmd + 1

Fit width Cmd + 2



Using Help | Contents | Index Back 72

Adobe Acrobat Approval Mac OS Shortcuts 

Using Help | Contents | Index Back 72

Fit visible Cmd + 3

Zoom-in Cmd +  + 

Zoom-out Cmd +  - 

Previous (search) Cmd + [

Next (search) Cmd + ]

Zoom in temporarily Cmd + Spacebar

Zoom out temporarily Option + Cmd + Spacebar

Deselect all Shift + Cmd + A

Delete page(s) Shift + Cmd + D

Page setup Shift + Cmd + P

Save as Shift + Cmd + S

Word Assistant Shift + Cmd + W

Rotate Clockwise Shift + Cmd + +

Rotate Counterclockwise Shift + Cmd + -

Result Keystroke
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Searching

Document Information and Preferences

Windows

Miscellaneous

Result Keystroke

Find Cmd + F

Find again Cmd + G

Find first suspect Cmd + H

Query Shift + Cmd + F

Search results Shift + Cmd + G

Previous document (search) Shift + Cmd + [

Next document (search) Shift + Cmd + ]

Result Keystroke

Document Summary dialog box Cmd + D

General preferences dialog box Cmd + K

Result Keystroke

Cascade Shift + Cmd + J

Tile horizontally Shift + Cmd + K

Tile vertically Shift + Cmd + L

Close all Option + Cmd + W

Result Keystroke

Select Indexes Shift + Cmd + X
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A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Index

A
accessibility

changing focus areas 6

custom color scheme 7

dialog box keystrokes 7

document pane keystrokes 6

floating palette keystrokes 7

focus areas 5

Menu bar keystrokes 6

Microsoft Internet Explorer 5

navigation pane keystrokes 6

preferences 7

screen reader options 8

screen readers 5

tagged PDF files 5

toolbar keystrokes 6

Accessibility preferences 27

Acrobat

as a helper application 55

Acrobat Self-Sign

about 41

preferences 51

signature status 47

signature validation status 47

Acrobat Self-Sign Security, encrypting files 36

Actual Size command 17

Adobe Certification program 11

Adobe Online 9

Advanced Print Settings dialog box 27

articles

reading 21

Asian fonts

downloading 26

printing as bitmap images 26

B
bookmarks

Hide After Use command 20

levels 21

navigating with 20

palette 20

Boolean operators 57, 61

byte-serving 54

C
certificates, getting information on 51

Change Password, in Acrobat Self-Sign 44

Classroom in a Book 10

Clear Signature Field command 47

clearing forms 32

color scheme, accessibility 7

Confirm Password, in Acrobat Self-Sign 42, 44

context-sensitive menus 14

Continuous layout 17

Continuous-Facing layout 17

copying, limiting with Acrobat Self-Sign 
Security 37

Create New User command 42

customer support 11

D
Date Info fields 60

Delete Signature Field command 47

destinations

going to 22

Destinations palette 22

dialog box keystrokes 7

digital signatures

about 39

adding 44, 45

adding in a browser 46
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appearance 46

comparing signed document versions 49

creating on PDAs 42

deleting 47

editing signed documents 48

getting information on 48

managing 47

opening an earlier signed version 49

pictures as 42

setting up profiles 41

status 47

validating 51

verifying 46, 50

Digital Signatures preferences 27, 40

Display preferences

Application Language 28

Default Page Layout 27

Default Zoom 28

Display Page To Edge 28

Max Fit Visible 28

Page Units 28

Smoothing 28

Use CoolType 28

Use Greek Text Below 28

distinguished name (DN) 50

distributing documents electronically

about 34

distribution list, editing in Acrobat Self-Sign 
Security 37

Document First Page command 19

Document Info fields

Boolean operators in 60, 61, 62

searching with 60

wild-card characters in 60, 62

Document Info menu 24

Document Last Page command 19

Document Metadata command 35

document metadata, XAP format 24

document pane

keystrokes 6

document pane menu 13

document properties

base URL 25

binding 24

document metadata 24

embedded data objects 25

index 24

not modified 24

trapping key 24

Document Security command

for encrypting files 36

specifying 35

documentation overview 9

downloading from the Web, page-at-a-time 
54

E
editing
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Legal Notices

Copyright
© 2001 Adobe Systems Incorporated. All rights reserved.

Adobe® Acrobat® Approval 5.0 User Guide for Windows® and Macintosh

This manual, as well as the software described in it, is furnished under license and may be 
used or copied only in accordance with the terms of such license.The content of this 
manual is furnished for informational use only, is subject to change without notice, and 
should not be construed as a commitment by Adobe Systems Incorporated. Adobe 
Systems Incorporated assumes no responsibility or liability for any errors or inaccuracies 
that may appear in this documentation. Except as permitted by such license, no part of 
this publication may be reproduced, stored in a retrieval system, or transmitted, in any 
form or by any means, electronic, mechanical, recording, or otherwise, without the prior 
written permission of Adobe Systems Incorporated.

Please remember that existing artwork or images that you may want to include in your 
project may be protected under copyright law.The unauthorized incorporation of such 
material into your new work could be a violation of the rights of the copyright owner. 
Please be sure to obtain any permission required from the copyright owner.

Any references to company names in sample templates are for demonstration purposes 
only and are not intended to refer to any actual organization.

Adobe, the Adobe logo, Acrobat, Acrobat Catalog, Acrobat Distiller, Acrobat Exchange, 
Acrobat Reader, Acrobat Search, Adobe Type Manager, ATM, FrameMaker, Illustrator, 
ImageReady, PageMaker, Photoshop, and PostScript are either registered trademarks or 
trademarks of Adobe Systems Incorporated in the United States and/or other countries. 
ActiveX, Microsoft, Windows and Windows NT are either registered trademarks or trade- 
marks of Microsoft Corporation in the United States and/or other countries. Apple, 
ColorSync, Mac, Macintosh, Power Macintosh, QuickTime, and TrueType are trademarks of 
Apple Computer, Inc. registered in the U.S. and other countries. QuickTime and the 
QuickTime logo are trademarks used under license. Pentium is a registered trademark of 
Intel Corporation. Java, Java Applet, and JavaScript and are trademarks or registered trade- 
marks of Sun Microsystems, Inc. in the United States and other countries. All other trade- 
marks are the property of their respective owners.
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Apple Information Access Toolkit software included.This software is based in part on the 
work of the Independent JPEG Group.THE PROXIMITY/MERRIAM WEBSTER DATABASE© 
Copyright 1984, 1990 Merriam-Webster Inc.  © Copyright 1984, 1990, 1993  - All rights 
Reserved Proximity Technology Inc. THE PROXIMITY /FRANKLIN ELECTRONIC PUBLISHERS 
INC.- DATABASE © Copyright 1994 Franklin Electronic Publishers Inc. © Copyright 1994, 
1997 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY / MERRIAM WEBSTER 
INC./ FRANKLIN ELECTRONIC PUBLISHERS INC. DATABASE © Copyright 1990/1994 
Merriam-Webster Inc./Franklin Electronic Publishers Inc. © Copyright 1994, 1997 - All 
Rights Reserved Proximity Technology Inc. THE PROXIMITY / WILLIAM COLLINS SONS & 
CO. LTD. DATABASE © Copyright 1984, 1990 William Collins Sons & Co. Ltd. © Copyright 
1988, 1990, 1997 - All Rights Reserved Proximity Technology Inc.THE PROXIMITY /Dr. LLUIS 
DE YZAGUIRRE I MAURA DATABASE © Copyright 1991 Dr, Llus de Yzaguirre  i Maura © 
Copyright 1991 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY / MUNKS- 
GAARD INTERNATIONAL PUBLISHERS LTD. DATABASE © Copyright 1990 Munksgaard Inter- 
national Publishers Ltd. © Copyright 1990 - All Rights Reserved Proximity Technology Inc. 
THE PROXIMITY / VAN DALE LEXICOGRAFIE BV DATABASE © Copyright 1990, 1995, 1997 
Van Dale Lexicografie bv © Copyright 1990, 1996, 1997 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY /IDE A.S. DATABASE © Copyright 1989, 1990 IDE a.s. © 
Copyright 1989, 1990 - All rights Reserved Proximity Technology Inc THE PROXIMITY / 
HACHETTE DATABASE © Copyright 1992 Hatchette © Copyright 1992 - All Rights Reserved 
Proximity Technology Inc. THE PROXIMITY /EDITIONS FERNAND NATHAN DATABASE © 
Copyright 1984 Editions Fernand Nathan © Copyright 1989 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY /TEXT & SATZ DATENTECHNIK DATABASE © Copyright 
1991 Text & Satz Datentechnik © Copyright 1991 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY/ BERTLESMANN LEXICON VERLANG DATABASE © 
Copyright 1997 Bertlesmann Lexicon Verlang © Copyright 1997 - All Rights Reserved 
Proximity Technology Inc.THE PROXIMITY/WILLIAM COLLINGS SONS & CO. LTD./ 
BERTLESMANN LEXICON VERLANG DATABASE © Copyright 1986/1997 William Collins Sons 
& Co. Ltd./ Bertlsmann Lexicon Verlang  © Copyright 1997 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY/ S. FISCHER VERLAG DATABASE © Copyright 1983  S. 
Fischer Verlag © Copyright 1997 - All Rights Reserved Proximity Technology Inc. THE 
PROXIMITY/ZANICHELLI DATABASE © Copyright 1989 Zanichelli © Copyright 1989 - All 
Rights Reserved Proximity Technology Inc. THE PROXIMITY/MORPHOLOGIC INC. 
DATABASE © Copyright 1997 Morphologic Inc. © Copyright 1997 - All Rights Reserved 
Proximity technology Inc. THE PROXIMITY/ RUSSICON COMPANY LTD. DATABASE © 
Copyright 1993-1995 Russicon Company Ltd. © Copyright 1995 - All Rights Reserved 
Proximity Technology Inc. THE PROXIMITY/ESPASSA-CALPE DATABASE © Copyright 1990 
Espassa-Calpe © Copyright 1990 - All Rights Reserved Proximity Technology Inc. THE 
PROXIMITY/C.A. STROMBERG AB DATABASE © Copyright 1989 C.A. Stromberg AB © 
Copyright 1989 - All Rights Reserved Proximity Technology Inc

The TWAIN Toolkit is distributed as is. The developer and distributors of the TWAIN Toolkit 
expressly disclaim all implied, express or statutory warranties including, without 
limitation, the implied warranties of merchantability, noninfringement of third party rights 
and fitness for a particular purpose.  Neither the developers nor the distributors will be 
liable for damages, whether direct, indirect, special, incidental, or consequential, as a 
result of the reproduction, modification, distribution, or other use of the TWAIN Toolkit.

Portions of Adobe Acrobat include technology used under license of Verity, Inc. and are 
copyrighted.
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Contains an implementation of the LZW algorithm licensed under U.S. Patent 4,558,302.

Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA.

Notice to U.S. government end users.The software and documentation are “commercial 
items,” as that term is defined at 48 C.F.R. §2.101, consisting of “commercial computer 
software” and “commercial computer software documentation,” as such terms are used in 
48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. §12.212 or 
48 C.F.R. §§227.7202-1 through 227.7202-4, as applicable, the commercial computer 
software and commercial computer software documentation are being licensed to U.S. 
government end users (A) only as commercial items and (B) with only those rights as are 
granted to all other end users pursuant to the terms and conditions set forth in the Adobe 
standard commercial agreement for this software. Unpublished rights reserved under the 
copyright laws of the United States.
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